LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-12-2003, 09:55 PM   #1
machman5
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
Post KDE help


hi i just upgraded kde to 3.1.3 when i use startkde it starts to load then quits.here is the error message.

Moudel Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational
(WW) warning, (EE) error, (NI) not implemented, (??) unknown. (==) Log file: "/var/log/XFree86config"
startkde: Starting up...
kbuildsycoca running...
Could not open dlopen library kcminit.la: /opt/kde/lib/libkonq.so.4: file too short
mcop warning: user defined signal handler found for SIG_PIPE, overriding
ksmserver: error while loading sharded libraries /opt/kde/lib/ksmserver.so.4: file too short
startkde: Shutting down...
ICE default IO error handler doing an exit(), pid = 409, errno = 0
ICE default IO error handler doing an exit(), pid = 417, errno = 2
ICE default IO error handler doing an exit(), pid = 419, errno = 0 startkde: Running shutdown scripts...
startkde: Done.

waiiting for X server to shut down


 
Old 08-12-2003, 11:19 PM   #2
Zb7
Member
 
Registered: Jul 2003
Location: Cincinnati, Ohio
Distribution: Slackware 9 (current), Gentoo 1.4, Redhat shrike
Posts: 86

Rep: Reputation: 15
This is just a guess, but it looks like you also might want to check that the libraries for KDE are upgraded as well, if they didn't upgrade along with the package. What kind of package did you download?
 
Old 08-13-2003, 02:23 AM   #3
carboncopy
Senior Member
 
Registered: Jan 2003
Location: Malaysia
Distribution: Fedora Core, Slackware, Mac OS X, Debian, OpenSUSE
Posts: 1,210
Blog Entries: 4

Rep: Reputation: 45
when I upgrade kde. I remove all KDE packages (uninstall) and installpkg again. remember to do that for qt as well.
 
Old 08-16-2003, 03:18 AM   #4
machman5
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Original Poster
Rep: Reputation: 0
i uninstalled it then reinstalled now it works thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Installed kde 3392 rpms keyboard dead inside kde, working in shell hansschmucker Suse/Novell 1 02-13-2005 08:01 PM
Why wont my KDE 3.2 FC2 setup run make commands w/KDE 1.x packages? rusty_slacker Linux - Newbie 1 09-19-2004 05:40 PM
dpi font | gdm | kde DE | xinitrc.kde | Slackware 10 acummings Slackware 2 07-28-2004 10:28 PM
couple of qs, gnome ftp, removing kde or improving speed of kde, startup modprobe darkleaf Linux - Software 2 07-20-2004 09:54 AM
[REDHAT KDE] Disable KDE boot? Apache down after 10min losing monitor signal bjwesselink Linux - Software 2 08-11-2003 01:52 PM


All times are GMT -5. The time now is 01:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration