LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 05-22-2003, 10:56 AM   #1
azid
LQ Newbie
 
Registered: May 2003
Posts: 15

Rep: Reputation: 0
KDE doesn't start


I'm really a n00b with Linux (Slackware 9.0) so please help me.

I can't get KDE running on my computer: P2 350Mhz, 128Mb, Matrox Productiva G100 (Yes, I know KDE is too heavy for this computer, but I'd like to try it anyways)

Here's what i have done. When I installed slackware I set KDE for my default window manager. After the installation of Slack, I runned XFree86 -configure and tried to start X.

My screen went black for a while and after a few seconds there was gray screen and my mouse's cursor on my screen. After that there was error sign which said:

"Could not start kdeinit" I clicked 'OK' button and X began to shut itself down. But it crashed.

I rebooted my computer and tried to run 'kdeinit' by doing that i only got this error message:

"kdeinit: errot while loading shared libraries libqt-mt.so.3 :
cannot open shared object file: No such file or directory.

What should I do?

Here's my /var/log/XFree86.0.log
(I'm sorry about long list )

XFree86 Version 4.3.0
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.20 i686 [ELF]
Build Date: 01 March 2003
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Thu May 22 17:29:48 2003
(--) using VT number 7

(WW) Open APM failed (/dev/apm_bios) (No such device)
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x80003a3c, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,7190 card 0000,0000 rev 02 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,7191 card 0000,0000 rev 02 class 06,04,00 hdr 01
(II) PCI: 00:07:0: chip 8086,7110 card 0000,0000 rev 02 class 06,01,00 hdr 80
(II) PCI: 00:07:1: chip 8086,7111 card 0000,0000 rev 01 class 01,01,80 hdr 00
(II) PCI: 00:07:2: chip 8086,7112 card 0000,0000 rev 01 class 0c,03,00 hdr 00
(II) PCI: 00:07:3: chip 8086,7113 card 0000,0000 rev 02 class 06,80,00 hdr 00
(II) PCI: 00:14:0: chip 10b7,9050 card 0000,0000 rev 00 class 02,00,00 hdr 00
(II) PCI: 01:00:0: chip 102b,1001 card 102b,ff01 rev 02 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x0088 (VGA_EN is set)
(II) Bus 1 I/O range:
[0] -1 0 0x0000d000 - 0x0000dfff (0x1000) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:7:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) Matrox Graphics, Inc. MGA G100 [Productiva] AGP rev 2, Mem @ 0xe8000000/24, 0xe4000000/14, 0xe5000000/23
List of video drivers:
radeon
atimisc
r128
mga
glint
nv
tga
s3
s3virge
sis
rendition
neomagic
i740
tdfx
savage
cirrus
vmware
tseng
trident
chips
apm
fbdev
i128
nsc
ati
i810
ark
cyrix
siliconmotion
vesa
vga
dummy
v4l
(II) LoadModule: "radeon"
(II) Loading /usr/X11R6/lib/modules/drivers/radeon_drv.o
(II) Module radeon: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 4.0.1
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "atimisc"
(II) Loading /usr/X11R6/lib/modules/drivers/atimisc_drv.o
(II) Module atimisc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 6.4.18
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "r128"
(II) Loading /usr/X11R6/lib/modules/drivers/r128_drv.o
(II) Module r128: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 4.0.1
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "mga"
(II) Loading /usr/X11R6/lib/modules/drivers/mga_drv.o
(II) Module mga: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "glint"
(II) Loading /usr/X11R6/lib/modules/drivers/glint_drv.o
(II) Module glint: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "nv"
(II) Loading /usr/X11R6/lib/modules/drivers/nv_drv.o
(II) Module nv: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.1
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "tga"
(II) Loading /usr/X11R6/lib/modules/drivers/tga_drv.o
(II) Module tga: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "s3"
(II) Loading /usr/X11R6/lib/modules/drivers/s3_drv.o
(II) Module s3: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.3.5
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "s3virge"
(II) Loading /usr/X11R6/lib/modules/drivers/s3virge_drv.o
(II) Module s3virge: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.8.6
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "sis"
(II) Loading /usr/X11R6/lib/modules/drivers/sis_drv.o
(II) Module sis: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.6.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "rendition"
(II) Loading /usr/X11R6/lib/modules/drivers/rendition_drv.o
(II) Module rendition: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 4.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "neomagic"
(II) Loading /usr/X11R6/lib/modules/drivers/neomagic_drv.o
(II) Module neomagic: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "i740"
(II) Loading /usr/X11R6/lib/modules/drivers/i740_drv.o
(II) Module i740: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "tdfx"
(II) Loading /usr/X11R6/lib/modules/drivers/tdfx_drv.o
(II) Module tdfx: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "savage"
(II) Loading /usr/X11R6/lib/modules/drivers/savage_drv.o
(II) Module savage: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.26
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "cirrus"
(II) Loading /usr/X11R6/lib/modules/drivers/cirrus_drv.o
(II) Module cirrus: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "vmware"
(II) Loading /usr/X11R6/lib/modules/drivers/vmware_drv.o
(II) Module vmware: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 10.10.2
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "tseng"
(II) Loading /usr/X11R6/lib/modules/drivers/tseng_drv.o
(II) Module tseng: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "trident"
(II) Loading /usr/X11R6/lib/modules/drivers/trident_drv.o
(II) Module trident: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "chips"
(II) Loading /usr/X11R6/lib/modules/drivers/chips_drv.o
(II) Module chips: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "apm"
(II) Loading /usr/X11R6/lib/modules/drivers/apm_drv.o
(II) Module apm: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "fbdev"
(II) Loading /usr/X11R6/lib/modules/drivers/fbdev_drv.o
(II) Module fbdev: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "i128"
(II) Loading /usr/X11R6/lib/modules/drivers/i128_drv.o
(II) Module i128: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "nsc"
(II) Loading /usr/X11R6/lib/modules/drivers/nsc_drv.o
(II) Module nsc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 2.7.6
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "ati"
(II) Loading /usr/X11R6/lib/modules/drivers/ati_drv.o
(II) Module ati: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 6.4.18
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "i810"
(II) Loading /usr/X11R6/lib/modules/drivers/i810_drv.o
(II) Module i810: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.3.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "ark"
(II) Loading /usr/X11R6/lib/modules/drivers/ark_drv.o
(II) Module ark: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.5.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "cyrix"
(II) Loading /usr/X11R6/lib/modules/drivers/cyrix_drv.o
(II) Module cyrix: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "siliconmotion"
(II) Loading /usr/X11R6/lib/modules/drivers/siliconmotion_drv.o
(II) Module siliconmotion: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.3.1
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "vesa"
(II) Loading /usr/X11R6/lib/modules/drivers/vesa_drv.o
(II) Module vesa: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "vga"
(II) Loading /usr/X11R6/lib/modules/drivers/vga_drv.o
(II) Module vga: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 4.0.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "dummy"
(II) Loading /usr/X11R6/lib/modules/drivers/dummy_drv.o
(II) Module dummy: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "v4l"
(II) Loading /usr/X11R6/lib/modules/drivers/linux/v4l_drv.o
(II) Module v4l: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.0.1
ABI class: XFree86 Video Driver, version 0.6
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xe0000000 from 0xe3ffffff to 0xdfffffff
(II) Active PCI resource ranges:
[0] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[1] -1 0 0xe5000000 - 0xe57fffff (0x800000) MX[B](B)
[2] -1 0 0xe4000000 - 0xe4003fff (0x4000) MX[B](B)
[3] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[4] -1 0 0x0000e400 - 0x0000e43f (0x40) IX[B]
[5] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[6] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[1] -1 0 0xe5000000 - 0xe57fffff (0x800000) MX[B](B)
[2] -1 0 0xe4000000 - 0xe4003fff (0x4000) MX[B](B)
[3] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[4] -1 0 0x0000e400 - 0x0000e43f (0x40) IX[B]
[5] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[6] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[6] -1 0 0xe5000000 - 0xe57fffff (0x800000) MX[B](B)
[7] -1 0 0xe4000000 - 0xe4003fff (0x4000) MX[B](B)
[8] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[9] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[10] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[11] -1 0 0x0000e400 - 0x0000e43f (0x40) IX[B]
[12] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[13] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
(II) Primary Device is: PCI 01:00:0
(II) MGA: driver for Matrox chipsets: mga2064w, mga1064sg, mga2164w,
mga2164w AGP, mgag100, mgag100 PCI, mgag200, mgag200 PCI, mgag400,
mgag550
(II) Loading sub module "cirrus_laguna"
(II) LoadModule: "cirrus_laguna"
(II) Loading /usr/X11R6/lib/modules/drivers/cirrus_laguna.o
(II) Module cirrus_laguna: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) Loading sub module "cirrus_alpine"
(II) LoadModule: "cirrus_alpine"
(II) Loading /usr/X11R6/lib/modules/drivers/cirrus_alpine.o
(II) Module cirrus_alpine: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) ATI: Shared non-ATI VGA in PCI/AGP slot 1:0:0 detected.
(II) VESA: driver for VESA chipsets: vesa
(II) VGA: Generic VGA driver (version 4.0) for chipsets: generic
(II) v4l driver for Video4Linux
(++) Using config file: "/root/XF86Config.new"
(==) ServerLayout "XFree86 Configured"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Card0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(==) Keyboard: CustomKeycode disabled
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/CID/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100dpi/"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(**) ModulePath set to "/usr/X11R6/lib/modules"
(--) Chipset mgag100 found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[6] -1 0 0xe5000000 - 0xe57fffff (0x800000) MX[B](B)
[7] -1 0 0xe4000000 - 0xe4003fff (0x4000) MX[B](B)
[8] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[9] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[10] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[11] -1 0 0x0000e400 - 0x0000e43f (0x40) IX[B]
[12] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[13] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[6] -1 0 0xe5000000 - 0xe57fffff (0x800000) MX[B](B)
[7] -1 0 0xe4000000 - 0xe4003fff (0x4000) MX[B](B)
[8] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[9] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[10] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[11] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x0000e400 - 0x0000e43f (0x40) IX[B]
[15] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[16] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
[17] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[18] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) MGA(0): initializing int10
(II) MGA(0): Primary V_BIOS segment is: 0xc000
(II) MGA(0): VESA BIOS detected
(II) MGA(0): VESA VBE Version 2.0
(II) MGA(0): VESA VBE Total Mem: 8192 kB
(II) MGA(0): VESA VBE OEM: Matrox Graphics Inc.
(II) MGA(0): VESA VBE OEM Software Rev: 1.4
(II) MGA(0): VESA VBE OEM Vendor: Matrox
(II) MGA(0): VESA VBE OEM Product: MGA-G100
(II) MGA(0): VESA VBE OEM Product Rev: 00
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) MGA(0): VESA VBE DDC supported
(II) MGA(0): VESA VBE DDC Level 2
(II) MGA(0): VESA VBE DDC transfer in appr. 1 sec.
(II) MGA(0): VESA VBE DDC read successfully


XFree86 detected your mouse at device /dev/mouse.
Please check your config if the mouse is still not
operational, as by default XFree86 tries to autodetect
the protocol.

Your XF86Config file is /root/XF86Config.new

To test the server, run 'XFree86 -xf86config /root/XF86Config.new'
 
Old 05-22-2003, 11:17 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
your trying to run KDE on a 350mhz machine? that's going to be slower jam a tortoise walking through jelly...
 
Old 05-22-2003, 11:45 AM   #3
azid
LQ Newbie
 
Registered: May 2003
Posts: 15

Original Poster
Rep: Reputation: 0
Prolly

But I still need some help.
 
Old 05-22-2003, 01:42 PM   #4
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
Quote:
Originally posted by acid_kewpie
your trying to run KDE on a 350mhz machine? that's going to be slower jam a tortoise walking through jelly...
I don't get this...I'm running 3.1 right now on a P333 laptop and its fine....how fast is a tortoise through jelly where you are? Unless there's only like 32 or 64 megs of ram or something.

I mean I could understand if you had said a p166 or something (slow but usable...I've done it on a 133 with 96 megs of ram...slow, barely usable).
 
Old 05-22-2003, 03:32 PM   #5
luna
LQ Newbie
 
Registered: Mar 2003
Location: Finland
Distribution: Slackware
Posts: 28

Rep: Reputation: 15
You need qt installed on your computer in order to run kde.
Just mount your slack-cd and type as root:
'installpkg /mnt/cdrom/slackware/kde/qt-3.1.2-i386-2.tgz'
 
Old 05-22-2003, 04:29 PM   #6
arbutus
LQ Newbie
 
Registered: May 2003
Posts: 1

Rep: Reputation: 0
I just solved what sounds like the same problem last night...

Did you install the libraries in the l/ directory from the slack cd? I somehow missed this out during my install.

I simply installed all the files there and one of them obviously fixed the problem as KDE works great now.

I also run a P2 350 and KDE runs with reasonable performance - with the help of slack's thriftyness...
 
Old 05-22-2003, 06:17 PM   #7
azid
LQ Newbie
 
Registered: May 2003
Posts: 15

Original Poster
Rep: Reputation: 0
Here's saga of stupid & n00bish questions:

-How do you mount cd's in linux ?
-What's qt?
-How do I excactly install those libraries from slack cd?
(I'm don't fully understand this install & uninstall system in Linux. Somehow I tho' managed to install & compile Irssi from source file, I'm so pro =)
 
Old 05-22-2003, 06:25 PM   #8
Epimetreus
LQ Newbie
 
Registered: May 2003
Posts: 22

Rep: Reputation: 15
Am a newbie as well, but from what I gathered you simply mount them the same way you would a HDD partition.
Assuming it's an IDE based CDROM, you'd use mount -t /dev/hdxx /<directoryname>
Of course replace the xx and <directoryname> with the appropriate information.
 
Old 05-22-2003, 06:35 PM   #9
azid
LQ Newbie
 
Registered: May 2003
Posts: 15

Original Poster
Rep: Reputation: 0
I managed to mount my slackware 9.0 cd like this:
mount /mnt/cdrom
Is this the right way to do it ?

I looked in the directory /mnt/cdrom/slackware/l
and there was a great number of files! Should I really install them all ? And could someone tell me a specific way to do that,please?
 
Old 05-22-2003, 07:59 PM   #10
azid
LQ Newbie
 
Registered: May 2003
Posts: 15

Original Poster
Rep: Reputation: 0
Oh there was install-packages file in slack cd=)
 
Old 05-23-2003, 06:06 AM   #11
azid
LQ Newbie
 
Registered: May 2003
Posts: 15

Original Poster
Rep: Reputation: 0
Well...I didn't get that Kde running, so I tried Gnome. I managed to get it working but it was a lil' bit too heavy for my machine. Now I'm running fluxbox and this seems to be rather good window manager
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE crashes on start, so does any KDE app... asdfjkl Linux - Software 3 04-18-2006 04:19 AM
KDE start menu breaked on a self-compiled KDE kleag Mandriva 3 09-01-2005 09:17 AM
KDE won't start phreaker Linux - General 4 08-25-2003 08:22 AM
KDE won't start helenvale Linux - Newbie 6 07-10-2003 08:41 PM
How to start KDE daniel5455 Slackware 3 04-18-2003 12:01 AM


All times are GMT -5. The time now is 08:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration