Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 03-03-2012, 12:12 AM   #1
Senior Member
Registered: Mar 2006
Distribution: SLACKWARE 4TW! =D
Posts: 1,519

Rep: Reputation: 62
kde 4.8.0 (alienbob's build system) on slack 13.37, wierd ntfs hard drive mount issue

I backported alienbob's kde 4.8.0 for slack 13.37 and it runs flawless for me.

I noticed one issue which perhaps is just an issue for me as I built this myself, but here is the "little" issue.

If I plug in a 2tb external hard drive with ntfs formatting, kde's device manager tries to mount it using the stock 'ntfs' and not the 'ntfs-3g' driver.

Any one else see this? Have a work around? Is this just my setup.

Mounting the drive by hand with mount.ntfs-3g works fine tho. So this must be a KDE thing, tho now I think of it, I have hal disabled, but it was on board when I built kde.

This is not a big issue, I only use the drive once in a while. Other drives, such as cd's, or thumbdrives work fine with the kde mounter.

Old 03-03-2012, 03:49 AM   #2
Registered: May 2009
Posts: 201

Rep: Reputation: 54
do not worry. It is quite common.

# automount ntfs filesystems using ntfs-3g driver
ACTION=="add", ENV{ID_FS_TYPE}=="ntfs", RUN+="/bin/mount -t ntfs-3g -o %E{mount_options} /dev/%k '/media/%E{dir_name}'"
Old 03-03-2012, 04:44 AM   #3
Registered: Feb 2010
Location: Chicago, IL
Distribution: Slackware64 14.1
Posts: 777

Rep: Reputation: 102Reputation: 102
try this:
ln -s /sbin/mount.ntfs-3g /sbin/mount.ntfs
1 members found this post helpful.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] is it possible to have my hard drive mount automatically(NTFS)? insanity99 Ubuntu 8 06-06-2010 09:05 AM
NTFS hard drive now fails to mount Captain Tram Linux - Hardware 1 08-21-2006 05:30 PM
mount ntfs hard drive daffyduke Mandriva 5 01-19-2005 12:38 AM
How To Mount An NTFS Hard Drive TheHateCrew Linux - Hardware 4 09-14-2004 10:11 AM
Cant mount NTFS Hard drive monkeymartin Linux - General 5 08-10-2003 10:35 PM

All times are GMT -5. The time now is 07:56 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration