LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-22-2009, 06:56 PM   #76
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,618

Original Poster
Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444

Quote:
Originally Posted by enine View Post
Ahh, I've been out of the loop on that. So I wonder then if there can be some automated way to package them up each month and put into -current.
Pat *usually* follows the KDE's release each month
 
Old 11-22-2009, 06:57 PM   #77
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,618

Original Poster
Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
Quote:
Originally Posted by Shingoshi View Post
Since I'm running KDE-4.3.3 and recently upgraded, one of the packages had been removed and required that kdemultimedia be reinstalled. Since then, my radio stations skip horrendously. So I need to know how to set the buffer for the sound the way we used to do with KDE-3 in the control panel?

Xavian-Anderson Macpherson
Shingoshi
reinstallation of kdemultimedia is needed because mplayerthumbs was already merged into kdemultimedia, thus it has been removed from -Current. It shouldn't affect others, so it should have worked just like the previous condition
 
Old 11-22-2009, 07:22 PM   #78
Shingoshi
Member
 
Registered: Oct 2006
Location: Cochise County, Arizona
Distribution: Gentoo-AMD64 / Slackware64-Current
Posts: 474
Blog Entries: 28

Rep: Reputation: 34
It's the sound buffer that I need to know about...

Quote:
Originally Posted by willysr View Post
reinstallation of kdemultimedia is needed because mplayerthumbs was already merged into kdemultimedia, thus it has been removed from -Current. It shouldn't affect others, so it should have worked just like the previous condition
I am certain that I am having issues with the buffering of audio signals coming over the web. My radio stations sound like something from another world. I can only get a small amount of data before the signal is interrupted and needs to be updated. So I really need to know how to set the audio buffer now in KDE. I have not tried to see if everything is working fine in XFCE or not. I try to avoid XFCE as much as possible.

Xavian-Anderson Macpherson
Shingoshi
 
Old 11-22-2009, 07:24 PM   #79
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,618

Original Poster
Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
does it work before removal of mplayerthumbs?
 
Old 11-22-2009, 07:50 PM   #80
Shingoshi
Member
 
Registered: Oct 2006
Location: Cochise County, Arizona
Distribution: Gentoo-AMD64 / Slackware64-Current
Posts: 474
Blog Entries: 28

Rep: Reputation: 34
The ONLY thing I NEED to know is...

Quote:
Originally Posted by willysr View Post
does it work before removal of mplayerthumbs?
How do I set the amount of time KDE-4.3.3 buffers sound from the internet?
Everything was working as I expected before the upgrade and removal of that package. But the problem I need answered is how to set the audio buffer in KDE's systemsettings, or wherever it is now. So I'm waiting on a definitive answer to that question. If you don't have it, please let some who does answer it.

Xavian-Anderson Macpherson
Shingoshi
 
Old 11-23-2009, 05:25 AM   #81
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,134
Blog Entries: 52

Rep: Reputation: Disabled
Quote:
Originally Posted by Shingoshi View Post
My radio stations sound like something from another world.
Xavian-Anderson Macpherson
Shingoshi
They might be. Have you informed SETI?
 
Old 11-23-2009, 01:04 PM   #82
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,385

Rep: Reputation: 181Reputation: 181
Quote:
Originally Posted by Shingoshi View Post
How do I set the amount of time KDE-4.3.3 buffers sound from the internet?
Everything was working as I expected before the upgrade and removal of that package. But the problem I need answered is how to set the audio buffer in KDE's systemsettings, or wherever it is now. So I'm waiting on a definitive answer to that question. If you don't have it, please let some who does answer it.

Xavian-Anderson Macpherson
Shingoshi
Open alsamixer in a terminal and check PCM - set it to 100 if its not already. If I am not mistaken. PCM controls the hardware buffer. I don't think there is a setting in KDE since arts is no longer used.

If that don't work, then call SETI.
 
Old 11-23-2009, 04:55 PM   #83
Shingoshi
Member
 
Registered: Oct 2006
Location: Cochise County, Arizona
Distribution: Gentoo-AMD64 / Slackware64-Current
Posts: 474
Blog Entries: 28

Rep: Reputation: 34
Already set as suggested...

Quote:
Originally Posted by mlangdn View Post
Open alsamixer in a terminal and check PCM - set it to 100 if its not already. If I am not mistaken. PCM controls the hardware buffer. I don't think there is a setting in KDE since arts is no longer used.

If that don't work, then call SETI.
I had the settings configured already as you stated. But I adjusted another one of the playback controls also. Still not better. The sound is broken and intermittent. There's a distinct echo in the playback, with a very short interval between the primary and secondary signals. Almost like a CD that's skipping, but not quite as pronounced. I guess the frequency of the playback if off just a bit. But I have no idea how to adjust for that now that ARTS is gone. I remember seeing something in the ARTS settings before about frequency controls. But I don't know if there is anyway to set them now with it gone.

And I don't think SETI could help with this!

Xavian-Anderson Macpherson
Shingoshi

Last edited by Shingoshi; 11-23-2009 at 04:59 PM.
 
Old 11-23-2009, 05:57 PM   #84
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,385

Rep: Reputation: 181Reputation: 181
Are you using a custom kernel? Say - 2.6.30? I just read that there is a problem with how cpu frequency scaling is handled in that kernel. If so, revert to 2.6.29 or go ahead to 2.6.31. I am using 2.6.31.1 without sound problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem slackware-current kde 4.2 elmana Slackware 1 04-11-2009 04:38 AM
Problem with KDE 3.5.3 on Slackware-Current KeithE Slackware 11 06-07-2006 10:29 AM
bug in KDE 3.5.2 (slackware current) perfect_circle Slackware 3 04-19-2006 05:22 PM
kde 3.5.1 in Slackware/current BCarey Slackware 2 02-26-2006 07:57 PM
kde on slackware current masand Linux - Software 3 02-13-2005 07:26 AM


All times are GMT -5. The time now is 10:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration