-   Slackware (
-   -   KDE 3.5.8 in -current (

Daedra 10-18-2007 08:06 AM

KDE 3.5.8 in -current
Right now I am content to just stay with 12.0 and not play with current, however I wouldn't mind installing KDE 3.5.8. Can I just install the packages from current? I noticed they were compiled with a different glibc than 12.0 and was wondering if that would cause problems?

Also I tried compiling 3.5.8 myself using Pat's buildscripts but couldn't get kde-base to work. Anyone else have this problem?


Carpo 10-18-2007 08:10 AM

if its built using different glibc i would advise against it, unless you install that version of glibc (which could lead to other issues)

All times are GMT -5. The time now is 06:58 AM.