-   Slackware (
-   -   kde 3.5.1 in Slackware/current (

BCarey 02-26-2006 03:03 PM

kde 3.5.1 in Slackware/current
Did anyone else have any problems with kde 3.5.1 from the current Slackware tree?

When I installed I found I was missing some libraries. I don't remember the first one, because I found it elsewhere on my system and copied it to the right place. The second was libXau, which I didn't find. I then installed the Slackware binaries from the site and they worked fine.


cathectic 02-26-2006 05:01 PM

Slackware Package Browser is your friend.

You need x11-6.9.0 and possibly x11-devel-6.9.0, or if you already have them you may just need to reinstall them.

willysr 02-26-2006 06:57 PM

as far as i know, KDE packages only depends on kdebase and kdelibs (with assumption you install the other default packages required for your system). if you have installed, mostly it worked like charm. I have my system are running KDE 3.5.1 from Slackware-curret

All times are GMT -5. The time now is 07:31 PM.