LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-11-2004, 07:58 PM   #1
Alinuxnoob
Member
 
Registered: Feb 2002
Location: Van city
Distribution: Ubuntu
Posts: 204

Rep: Reputation: 30
KDE 3.3 won't load when using startx


I messed up reading a tread following the instructions to install kde 3.3 for slackware... now I can't get into kde


gives me this when typing in startx


Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Sep 11 03:04:47 2004
(==) Using config file: "/etc/X11/xorg.conf"
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!

waiting for X server to shut down

Last edited by Alinuxnoob; 09-11-2004 at 08:08 PM.
 
Old 09-11-2004, 09:03 PM   #2
Alinuxnoob
Member
 
Registered: Feb 2002
Location: Van city
Distribution: Ubuntu
Posts: 204

Original Poster
Rep: Reputation: 30
FIX it to anyone removing KDE , and installing the new one make sure you run is
xwmconfig assuming that kde is the default GUI you are using...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ver:10.2, after startx, (EE)Failed to load module ...\..\libglx.a catfox Mandriva 5 07-07-2005 10:40 AM
cant load startx eddy98 Suse/Novell 7 03-01-2005 10:15 PM
startx does not load when logged in as a normal user? xunzi Linux - Newbie 0 06-29-2004 08:37 AM
nvidia module does not load automaticly with startx shadowhunter Linux - Newbie 6 02-08-2004 04:52 PM
Startx still runs KDE 3.0.1 instead of KDE 3.1 jtp51 Linux - General 1 02-07-2003 10:08 AM


All times are GMT -5. The time now is 07:13 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration