LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-15-2002, 05:51 AM   #1
enis2002
LQ Newbie
 
Registered: Apr 2002
Location: Istanbul, Turkey
Distribution: redhat,suse, slackware,bsd
Posts: 2

Rep: Reputation: 0
Unhappy iso mounting


well another seemed quite easy but could not be solved problem again. I have tried to mount iso image with slackware like i do it in redhat or mandrake but couldnt achieve. why? dont know... perhaps you can share your thoughts about this slackware problem.

thanks lot...
 
Old 04-15-2002, 05:53 AM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Cornwall, England.
Distribution: Debian + Ubuntu
Posts: 4,345

Rep: Reputation: 56
Welcome to LQ.

What errors did you get? I have sometimes had the problem of mounting ISOs as normal users under any distro, but doing so works a treat as root.

Just to make sure, you are doing so like this?

mount isofile -o loop mountpoint
 
Old 04-15-2002, 05:58 AM   #3
enis2002
LQ Newbie
 
Registered: Apr 2002
Location: Istanbul, Turkey
Distribution: redhat,suse, slackware,bsd
Posts: 2

Original Poster
Rep: Reputation: 0
I wrote:

mount -o loop -t iso9660 isofile mount_place

and here is the answer.

mount: wrong fs type, bad option, bad superblock on /dev/loop0,
or too many mounted file systems

why?
 
Old 04-15-2002, 10:47 AM   #4
jrmann1999
Member
 
Registered: Feb 2001
Location: Texas
Distribution: Slackware, Mandrake, LFS
Posts: 306

Rep: Reputation: 30
modprobe loop
 
Old 04-16-2002, 09:25 PM   #5
zelgadis
Member
 
Registered: Apr 2002
Location: Venezuela
Distribution: slackware 8.0
Posts: 67

Rep: Reputation: 15
Check if the kernel has support for loopback devices.

Type make menuconfig (or xconfig) and see in "loopback device support" under "block devices".

Also don't harm to check if support for Iso 9660 filesystem is compiled in the kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting an *.iso... darkarcon2015 Slackware 14 10-25-2005 06:01 PM
mounting ISO image satimis Linux From Scratch 12 10-22-2005 07:15 PM
Mounting iso image batev Slackware 11 10-20-2005 09:24 AM
Mounting an ISO image from a CD different than mounting from HD? NoTiG Linux - Software 4 08-03-2005 04:40 PM
problem mounting an iso weepenguin Linux - Newbie 14 04-07-2005 10:19 PM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration