LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-03-2007, 05:28 PM   #1
Kurt M. Weber
Member
 
Registered: Oct 2003
Distribution: Slackware
Posts: 335

Rep: Reputation: 31
ipop3d not accepting connections


I installed the Slack 12 imapd/ipop3d package, added them to inetd.conf (yeah, yeah, I know, but that's how both the daemons are written to work), and restarted inetd.

Now, when I try to use my mail client (KMail) to download my email from the server I installed them on via POP3, it disconnects immediately.

This is what I got from an attempt at talking with it manually:

kmw@rerun:~$ telnet charliebrown.outwardhosting.com 110
Trying 66.160.141.192...
Connected to charliebrown.outwardhosting.com.
Escape character is '^]'.
Connection closed by foreign host.

It just disconnects--no message is given (as required by the RFC), nothing at all.

Any ideas?
 
Old 10-03-2007, 07:04 PM   #2
mRgOBLIN
Slackware Contributor
 
Registered: Jun 2002
Location: New Zealand
Distribution: Slackware
Posts: 999

Rep: Reputation: 227Reputation: 227Reputation: 227
Could be tcpwrappers... check /etc/hosts.allow & /etc/hosts.deny
 
Old 10-03-2007, 07:52 PM   #3
Kurt M. Weber
Member
 
Registered: Oct 2003
Distribution: Slackware
Posts: 335

Original Poster
Rep: Reputation: 31
Both are empty, which according to hosts_access(5) means every request should fall through to "access is granted".
 
Old 10-04-2007, 01:36 AM   #4
mRgOBLIN
Slackware Contributor
 
Registered: Jun 2002
Location: New Zealand
Distribution: Slackware
Posts: 999

Rep: Reputation: 227Reputation: 227Reputation: 227
That's correct.

No clues in the maillog?
 
Old 10-04-2007, 08:19 AM   #5
Kurt M. Weber
Member
 
Registered: Oct 2003
Distribution: Slackware
Posts: 335

Original Poster
Rep: Reputation: 31
Nothing relevant to ipop3d...just the standard notifications from sendmail that it's doing its job.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X not accepting remote system connections rdfoerster Linux - Software 10 07-11-2005 07:49 PM
VNC not accepting connections Red Squirrel Linux - Newbie 4 02-20-2004 09:55 PM
port 110 isn't accepting connections member57 Linux - Networking 8 07-23-2003 10:11 PM
proftpd not accepting outside connections sohmc Linux - Software 0 07-18-2003 08:40 AM
FTPd has stop accepting connections shiny heed Linux - General 1 05-02-2003 07:20 PM


All times are GMT -5. The time now is 05:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration