LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-17-2007, 02:56 AM   #1
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.1 (multilib)
Posts: 1,209

Rep: Reputation: 55
Ipod nano Amarok files don't play


I have a new Ipod nano 8GB. I set it up in Windows but did not copy any music to it.

After much trial and error I can mount it, the problem was realising that it was sdc2 I needed, not sdc1.

Now I am having problems putting tracks on it.

Amarok, copied the tracks fine. I can navugate to the tracks but when I try and play them nothing happens.

So I tried GTKpodder. I managed to copy one track and it played. Then I copied several tracks and when I tried to play one the Ipod froze with the screen lit. No response to any buttons and Itunes could not even see it.

This morning the battery had ran down after a night frozen with the light on and it seems to be working. But what can I do to get reliable management of this on linux?

Alan
 
Old 05-17-2007, 01:18 PM   #2
drewbug01
Member
 
Registered: Aug 2006
Location: Detroit!
Distribution: Ubuntu 7.04
Posts: 182

Rep: Reputation: 30
are you using the most recent version of amarok? amarok always treated my ipod well. you could also try a different music manager, like exaile or banshee, or try yamipod
 
Old 05-17-2007, 03:24 PM   #3
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.1 (multilib)
Posts: 1,209

Original Poster
Rep: Reputation: 55
I upgraded to a newer Amarok in Slackware 11 patches and it is working fine thanks
 
Old 05-18-2007, 01:15 AM   #4
drewbug01
Member
 
Registered: Aug 2006
Location: Detroit!
Distribution: Ubuntu 7.04
Posts: 182

Rep: Reputation: 30
great! glad its working
 
Old 05-18-2007, 02:03 AM   #5
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.1 (multilib)
Posts: 1,209

Original Poster
Rep: Reputation: 55
And then the ipod froze again last night. I assume the ipod itself is faulty and will take it back to the shop
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get amarok to play mp3 files PlainDave Linux - Software 3 01-12-2008 11:50 PM
How to Play .rm Files in Amarok ejan Linux - Desktop 3 03-25-2007 07:04 PM
transkode 0.6b2, amarok 1.4.1, faac 1.25 -> ipod. Where are the files going? fuzzbucket Linux - Software 2 01-16-2007 08:23 PM
Amarok + iPod nano syncing problem Valhalla Linux - Software 4 04-16-2006 08:47 PM
Difficulty playing iPod files in amaroK 1.3.5 DukieJF Linux - Software 0 11-10-2005 12:08 AM


All times are GMT -5. The time now is 03:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration