LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-15-2010, 07:02 PM   #1
eggblade1
LQ Newbie
 
Registered: Aug 2010
Posts: 3

Rep: Reputation: 0
Internet not working?


Hello, This is my second day of having Slackware installed and I havent been able to get it connected to the internet. I have a standard wired connection for all i know...

I'm pretty new to linux, been jumping between ubuntu, mint, mandrivia and some others for some time and Ive taken advantage of their automatic (noob friendly) features.

I ran the "netconfig" command several times hoping it was something wrong there but after following an install guide, It still wouldn't work... ugh. can anyone provide help?
 
Old 08-15-2010, 07:25 PM   #2
dugan
Senior Member
 
Registered: Nov 2003
Location: Canada
Distribution: distro hopper
Posts: 4,563

Rep: Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394
This is a frequently asked question .

http://wiki.linuxquestions.org/wiki/Slackware-FAQ

The answer: install from wicd from /extra and let it do the work for you.

Last edited by dugan; 08-15-2010 at 07:27 PM.
 
Old 08-15-2010, 07:33 PM   #3
eggblade1
LQ Newbie
 
Registered: Aug 2010
Posts: 3

Original Poster
Rep: Reputation: 0
aw thank you so much, gonna try that out. I thought i searched around alot but i guess not. Thanks again.
 
Old 08-15-2010, 11:25 PM   #4
eggblade1
LQ Newbie
 
Registered: Aug 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Ok well that dident work... Maybe. I installed and ran wicd but it says im not connected. When i right click on the tray icon i can click on "connect" and it shows me a "wired network" but when i try to connect it says.......

Never mind, just took awhile to find it maybe? Idk but i just clicked connect for the third time and now its working perfect. O_o

cool, thanks for the help!
 
  


Reply

Tags
internet, network, slackware, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
internet is not working ... dina3e Linux - Newbie 2 04-24-2008 10:31 PM
Internet not working on Kubuntu SBC Global internet Socratesway2534 Linux - Newbie 5 12-24-2007 10:35 PM
Internet not working, network working Vossy Linux - Networking 3 12-20-2005 05:20 PM
Internet working, network not working... phoenix07 Fedora 1 04-11-2004 02:30 AM
I did have the internet working xylum Linux - Networking 2 08-15-2002 10:32 AM


All times are GMT -5. The time now is 06:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration