LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 02-16-2013, 03:12 PM   #1
kurono93
LQ Newbie
 
Registered: Jan 2013
Distribution: Slackware
Posts: 9

Rep: Reputation: Disabled
Intel g41 Express Chipset


Hi, i have installed slackware 14 in my desktop. When i had Windows in my machine, i have a CD with drivers. But now i do not have anyone. i do not have sound. Is it a problem about the drivers?
 
Old 02-16-2013, 03:35 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Slackware
Posts: 14,870
Blog Entries: 2

Rep: Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805Reputation: 3805
Most likely not. Have you run alsamixer to unmute the sound?
What is the output of
Code:
aplay -l
 
Old 02-17-2013, 12:18 PM   #3
kurono93
LQ Newbie
 
Registered: Jan 2013
Distribution: Slackware
Posts: 9

Original Poster
Rep: Reputation: Disabled
Unhappy

Quote:
Originally Posted by TobiSGD View Post
Most likely not. Have you run alsamixer to unmute the sound?
What is the output of
Code:
aplay -l
Thanks for your comment. I have installed all packages from ALSA, i have tried with alsaconf but appear "Devices PCI not found" (something like). I also tried alsamixer, but... no works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FreeBSD - Intel Express Chipset Family. j_voorhees *BSD 4 12-01-2010 10:52 PM
Kernel and X on Intel Core i5 with Integrated Graphics + Intel H55 Express Chipset icmp_request Linux - Hardware 2 08-21-2010 12:28 PM
need help installing driver for intel g41 graphics chipset (on Gigabyte EG41mf-s2h) saurabh4lq Linux - Hardware 2 01-17-2009 12:38 PM
intel 965gm express graphics chipset + fedora 7 bjaming Linux - Hardware 8 01-31-2008 02:39 PM
Problems with Intel 965GM Express Chipset Shuk Ubuntu 8 05-30-2007 03:49 PM


All times are GMT -5. The time now is 11:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration