LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-03-2012, 02:18 AM   #16
688a
Member
 
Registered: Sep 2012
Location: Hong Kong
Distribution: Slackware14 (3.7)
Posts: 51

Rep: Reputation: Disabled

Quote:
Originally Posted by Jdogzz View Post
@688a Just to make sure, you selected the Full install when installing Slackware? And which version did you install?
I did select the full version (since I've re-installed the Slackware 3 times )~~~ Mine is Slackware 14 64bit version.
 
Old 10-03-2012, 02:25 AM   #17
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,619

Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
just to make sure, run this command
Code:
slackpkg install python
 
Old 10-03-2012, 02:31 AM   #18
688a
Member
 
Registered: Sep 2012
Location: Hong Kong
Distribution: Slackware14 (3.7)
Posts: 51

Rep: Reputation: Disabled
Quote:
Originally Posted by willysr View Post
just to make sure, run this command
Code:
slackpkg install python
Is it normal?


Quote:
root@r380:/home/dww# slackpkg install python

Looking for python in package list. Please wait... DONE

No packages match the pattern for install. Try:

/usr/sbin/slackpkg reinstall|upgrade

root@r380:/home/dww#

Last edited by 688a; 10-03-2012 at 03:19 AM.
 
Old 10-03-2012, 03:35 AM   #19
ruario
Senior Member
 
Registered: Jan 2011
Location: Oslo, Norway
Distribution: Slackware
Posts: 1,902

Rep: Reputation: 963Reputation: 963Reputation: 963Reputation: 963Reputation: 963Reputation: 963Reputation: 963Reputation: 963
@688a: did you set a local mirror in /etc/slackpkg/mirrors and run "slackpkg update" first?
 
Old 10-03-2012, 04:54 AM   #20
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,619

Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
Quote:
Originally Posted by 688a View Post
Is it normal?
if you get that kind of response, then i guess Python has been installed on your machine
 
Old 10-03-2012, 07:09 AM   #21
688a
Member
 
Registered: Sep 2012
Location: Hong Kong
Distribution: Slackware14 (3.7)
Posts: 51

Rep: Reputation: Disabled
Quote:
Originally Posted by ruario View Post
@688a: did you set a local mirror in /etc/slackpkg/mirrors and run "slackpkg update" first?
Yes I did. I followed the Slackware beginner guide and slackpkged update!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Google Maps works well in Google Chrome but not in Chromium... Robert.Thompson Slackware 1 04-13-2011 03:47 AM
LXer: Google Chrome/Chromium crashy Flash problems (and a solution for Chromium in Linux) LXer Syndicated Linux News 0 03-06-2011 04:40 AM
[SOLVED] google-chrome = chromium or? manu-tm Linux - Software 4 01-14-2011 06:54 AM
[SOLVED] This there a Slackware version of Google Chromium Browser? (not Google Chrome) Robert.Thompson Slackware 6 01-13-2011 06:27 AM
google chrome is not running on Slackware 13.0 64 bit igxz Slackware 6 08-06-2010 06:49 PM


All times are GMT -5. The time now is 03:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration