LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-17-2012, 03:17 AM   #1
palsar
LQ Newbie
 
Registered: Apr 2011
Location: greece
Distribution: slackware
Posts: 26

Rep: Reputation: 0
installation problem with framework


There has been an error.
Error running su postgres -c '"/opt/metasploit-4.4.0/postgresql/bin/pg_ctl" start -w' : pg_ctl.bin: could not start server
Examine the log output.
The application will exit now.

at 13.37 release there was no problem...
 
Old 11-17-2012, 06:28 AM   #2
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,184

Rep: Reputation: Disabled
You are not giving enough information to be able to help. What "framework"? What error messages in log files? Slackware 64-bit or 32-bit? Your "framework" 32-bit or 64-bit? Self-compiled or binaries downloaded from the internet? Bla bla bla etc.

Eric
 
Old 11-17-2012, 06:44 AM   #3
palsar
LQ Newbie
 
Registered: Apr 2011
Location: greece
Distribution: slackware
Posts: 26

Original Poster
Rep: Reputation: 0
metasploit-latest-linux-installer.run witch is binary file.i tried also the slackbuild file.32 bit
i've made the following steps :1)i install postgresql slackbuild i run the command "su postgres -c "initdb -D /var/lib/pgsql/data"..2)edit the file /etc/rc.d/rc.local and local_shutdown in order to start and stop the server.3)when i did vigr the file /etc/group had already a postgres group with gid 1001 and i changed that to 209.3)edit the file /etc/rc.d/rc.local in order to Start Metasploit Framework PostgreSQL bla bla bla....and when i run the binary metasploit-latest-linux-installer.run or the slackbuild i get this message.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Eclipse sings open-web tune: No framework, no problem LXer Syndicated Linux News 0 03-21-2011 10:20 PM
problem in updating metasploit framework in ubuntu 9.10 BlueSkull Linux - Software 2 04-20-2010 01:02 PM
Problem with ubantu9.04 display while working with open-source framework adempiere dnyanesh.3 Linux - Software 1 01-19-2010 04:55 PM
Java/KDE Application Framework Problem in KDevelop 3.0 corpus_delicti Linux - Software 1 08-29-2004 12:53 PM
Problem install JMF(JavaTm Media Framework)2.1.1e vanhelsing Linux - Software 0 08-01-2004 02:35 PM


All times are GMT -5. The time now is 02:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration