LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-13-2005, 01:06 PM   #1
Lagg
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 67

Rep: Reputation: 15
ID games : no sound when launched from gnome app. menu


I did search for this, and came up with nothing, so I'm going to risk making a new thread.

system:
slackware 10.0
kernel 2.6.10
droplinegnome: latest and greatest (up to date in other words)

My problem really isn't a problem, but more of an eyebrow raiser. After installing Doom3 and Enemy Territory, if I try to launch them from the Gnome Applications menu, they start up with no sound. If I open a new console, or if I drag the link to the desktop, they start up just great. It's been many a release of both Slackware and Dropline since I had enemy territory installed, and I never remember having this problem before. America's Army works fine from the menu though.

Any thoughts on this?

ALSO:

Was there ever a solution to the fact that despite your cfg, ET always defaults to 800x600 resolution?




and any news of ID (or splash damage or whoever) updating ET?
 
Old 03-13-2005, 01:55 PM   #2
Artanicus
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Ubuntu, Debian, Gentoo, Slackware
Posts: 827

Rep: Reputation: 31
my educated guess would be (Ill throw in a guess since no one seems to know, and your post would just sink under the answer line) that gnome makes / tries to make some kinda beep or other sound when you activate a menu entry.. That then occupies the soundsystem for long enough to make the game think its gona be occupied and start without sound.. Sooo, its worth a try to disable any fancy gnome sounds.. I had that as a problem way back with my win98, and recently with KDE..
 
Old 03-13-2005, 06:16 PM   #3
Lagg
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 67

Original Poster
Rep: Reputation: 15
Interesting....I'll give it a whirl. Thanks
 
Old 03-14-2005, 12:46 AM   #4
Lagg
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 67

Original Poster
Rep: Reputation: 15
Sure enough, that was it.

Strange it never did that before.

Oh well. Thanks.
 
Old 03-14-2005, 07:56 AM   #5
Artanicus
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Ubuntu, Debian, Gentoo, Slackware
Posts: 827

Rep: Reputation: 31
Quote:
Originally posted by Lagg
Sure enough, that was it.

Strange it never did that before.

Oh well. Thanks.
Heh.. sometimes a guess works.. (;
Glad to be of help..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
K menu - Games menu got deleted. anupamsr Linux - Software 5 02-15-2005 11:53 AM
app launched at boot not prevents access to login screen wvmikep Linux - Newbie 5 07-03-2004 07:41 AM
KDE applications menu replaced by Gnome style menu denh0 Mandriva 2 11-24-2003 12:14 AM
Adding an app to start menu in GNOME or KDE snatale1 Linux - Newbie 2 08-27-2003 12:12 AM
Sound in kde games run under gnome desktop? knutdc Linux - Software 0 06-23-2003 09:21 AM


All times are GMT -5. The time now is 10:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration