LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 03-19-2004, 10:59 AM   #1
kemplej
Member
 
Registered: Dec 2003
Posts: 235

Rep: Reputation: 30
IBM Server + IDE CDROM + SCSI HD WEIRDNESS?


Ok I have worked on this for the last day and 1/2. I have a IBM Eserver machine with a 9 gig scsi drive and a IDE cdrom. I use a adaptec.s bootdisk to start. When I choose CDROM as my source it is unable to find the cdrom even though when I boot up it finds the cdrom and shows that hda is my cdrom drive. Has anyone ran into this issue before?

Thanks
 
Old 03-19-2004, 06:45 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
Hmmm ... just a shot in the dark.
Maybe the SCSI kernel doesn't have any
IDE support ... the initial boot process happens
through BIOS, not through the kernel driver.

I haven't installed the scsi drivers version
yet, but you may check whether it's possible
to load the ide module before starting the install.


Cheers,
Tink
 
Old 01-21-2005, 03:36 PM   #3
FurAnt
LQ Newbie
 
Registered: Jan 2005
Location: Atlanta, GA USA
Distribution: Ubuntu 9.0.4, Slax, Knoppix
Posts: 6

Rep: Reputation: 0
I'd love to know if anyone has found an answer to this. I'm trying to install Slackware on a HP Netserver LH3000. Are there any bootdisks that load both the SCSI and IDE drivers at the same time. Unfortunately, this machine is so old that the BIOS doesn't give the option to boot from CD.

Or, how do I go about loading the IDE drivers from a commandline once I've booted with scsi.s?

Any help is appreciated.

Joe
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cdrom not shown with ide-scsi emulation RestInPieces Linux - General 4 08-30-2004 01:55 PM
ide-scsi weirdness babysealclubber Linux - Software 1 02-24-2004 01:46 PM
cdrom / burn / ide-scsi + kernel 2.6.0-test11 , how to make it work ? www.rzr.free.fr Linux - Hardware 3 12-13-2003 05:14 PM
mounting 2 ide-scsi devices /dev/cdrom and /dev/cdrom1 issue penguin123 Linux - Hardware 3 09-26-2003 09:36 PM
IDE/SCSI, CDROM+CDburner christoph Linux - General 0 12-11-2001 09:34 AM


All times are GMT -5. The time now is 11:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration