View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 03-11-2004, 04:51 PM   #1
LQ Newbie
Registered: Jan 2003
Posts: 13

Rep: Reputation: 0
i was able to modprobe it but...

it wouldnt load the module after i restart!! :'(

Anyways, i'm trying to setup a router/firewall/server out of an old P100 48MB RAM 800 Mb hard drive. (no X). I have slackware 9.1 installed and upgraded/built to kernel 2.6.4 (i have experience with gentoo but none with slackware).

I successfully modprobe'd the module ne2k-pci it was working, but after i restarted my pc, it didnt load the module automatically and had to reload it with, there is a file somewhere that is called kernel-version (in my case should be 'kernel-2.6.4') in which i can enter modules to load on start up (at least, that's how it works on gentoo).....where is that file? And if that is not the correct way to load the module, can somebody help me out? Thanks!
Old 03-11-2004, 05:25 PM   #2
Registered: Aug 2003
Location: KC, MO
Distribution: CentOS, RHEL, SuSE, Fedora
Posts: 243

Rep: Reputation: 30
You can look for the module in /etc/rc.d/rc.modules and add it there if it isn't there or simply add the modprobe command to rc.local. Either one will run it on boot.
Old 03-11-2004, 06:56 PM   #3
LQ Newbie
Registered: Jan 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Thumbs up

thanks, it workedd


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to load module "ndiswrapper" with modprobe; modprobe ndiswrapper doesn't work! Benjamin Linux - Wireless Networking 30 05-25-2008 08:04 AM
Making modprobe pcspkr stick with modprobe.preload? gm4jjj Fedora 3 06-16-2004 04:27 AM
Modprobe !! AZIMBD03 Red Hat 0 05-27-2004 05:12 PM
modprobe: modprobe: Couldn't locate module nvnet.o/nvaudio.o xiojqwnko Linux - Newbie 2 12-08-2003 06:41 PM
modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down. cyberdude3k Linux - Networking 1 09-08-2003 01:01 PM

All times are GMT -5. The time now is 06:47 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration