LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-06-2014, 12:45 PM   #1
Patterson07
LQ Newbie
 
Registered: Feb 2014
Posts: 7

Rep: Reputation: Disabled
Unhappy I installed the latest version of flash plugin for firefox in slackware 14.1 x64 but


I checked the version of the flash plugin in firefox and saw that the version is 11.2.202.336 version. And this is the latest version on the adobe site. But http://www.mozilla.org/en-US/plugincheck/ page of mozilla update now appears to mean that I do not Etou with the latest version of Flash, this is too weird!

Well the youtube videos load for a few seconds and stop there and this message appears: An error occurred, please try again later. Learn More

Other video sites usually carry their videos, then the problem is only with youtube!

Can someone help me?
 
Old 02-06-2014, 01:01 PM   #2
sashi_hc
LQ Newbie
 
Registered: Aug 2012
Posts: 6
Blog Entries: 1

Rep: Reputation: Disabled
You have not mentioned your particular OS

https://support.mozilla.org/en-US/kb...imations-games
This is a fairly comprehensive list
 
Old 02-06-2014, 01:10 PM   #3
Richard Cranium
Senior Member
 
Registered: Apr 2009
Location: Carrollton, Texas
Distribution: Slackware64 14.1
Posts: 1,567

Rep: Reputation: 462Reputation: 462Reputation: 462Reputation: 462Reputation: 462
What does
Code:
cat /proc/cpuinfo
give?

I have the same problem on my HP 635 laptop with almost all of the youtube videos. My main machine plays them just fine. The only applicable differences that I can see between my two machines is that the HP uses an AMD APU while my main machine has an nvidia card.
 
Old 02-06-2014, 01:17 PM   #4
Patterson07
LQ Newbie
 
Registered: Feb 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
cat /proc/cpuinfo

bash-4.2# cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 37
model name : Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
stepping : 5
microcode : 0x2
cpu MHz : 933.000
cache size : 3072 KB
physical id : 0
siblings : 4
core id : 0
cpu cores : 2
apicid : 0
initial apicid : 0
fpu : yes
fpu_exception : yes
cpuid level : 11
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 popcnt lahf_lm arat dtherm tpr_shadow vnmi flexpriority ept vpid
bogomips : 4788.59
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management:

processor : 1
vendor_id : GenuineIntel
cpu family : 6
model : 37
model name : Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
stepping : 5
microcode : 0x2
cpu MHz : 933.000
cache size : 3072 KB
physical id : 0
siblings : 4
core id : 0
cpu cores : 2
apicid : 1
initial apicid : 1
fpu : yes
fpu_exception : yes
cpuid level : 11
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 popcnt lahf_lm arat dtherm tpr_shadow vnmi flexpriority ept vpid
bogomips : 4788.59
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management:

processor : 2
vendor_id : GenuineIntel
cpu family : 6
model : 37
model name : Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
stepping : 5
microcode : 0x2
cpu MHz : 933.000
cache size : 3072 KB
physical id : 0
siblings : 4
core id : 2
cpu cores : 2
apicid : 4
initial apicid : 4
fpu : yes
fpu_exception : yes
cpuid level : 11
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 popcnt lahf_lm arat dtherm tpr_shadow vnmi flexpriority ept vpid
bogomips : 4788.59
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management:

processor : 3
vendor_id : GenuineIntel
cpu family : 6
model : 37
model name : Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz
stepping : 5
microcode : 0x2
cpu MHz : 933.000
cache size : 3072 KB
physical id : 0
siblings : 4
core id : 2
cpu cores : 2
apicid : 5
initial apicid : 5
fpu : yes
fpu_exception : yes
cpuid level : 11
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 popcnt lahf_lm arat dtherm tpr_shadow vnmi flexpriority ept vpid
bogomips : 4788.59
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management
 
Old 02-06-2014, 01:50 PM   #5
Richard Cranium
Senior Member
 
Registered: Apr 2009
Location: Carrollton, Texas
Distribution: Slackware64 14.1
Posts: 1,567

Rep: Reputation: 462Reputation: 462Reputation: 462Reputation: 462Reputation: 462
What type of video card do you have?
 
Old 02-06-2014, 02:03 PM   #6
Patterson07
LQ Newbie
 
Registered: Feb 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
It's an intel onboard card, I'm using a notebook.

Code:
bash-4.2# lspci
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
00:1d.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
01:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01)
02:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
bash-4.2#
 
Old 02-06-2014, 02:14 PM   #7
gengisdave
Member
 
Registered: Dec 2013
Location: Turin, Italy
Distribution: slackware
Posts: 287

Rep: Reputation: 59
my plugin check is fine, what version of firefox do you have? i disabled flash on youtube when html5 is available, with flash i have the same problem: an error occurred etc go here to set you preference http://www.youtube.com/html5
 
Old 02-06-2014, 02:28 PM   #8
Patterson07
LQ Newbie
 
Registered: Feb 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
Firefox 24.1.10.

My firefox is version 24.1.10. And the Help> About menu firefox it says firefox is updated.
 
Old 02-06-2014, 02:38 PM   #9
gengisdave
Member
 
Registered: Dec 2013
Location: Turin, Italy
Distribution: slackware
Posts: 287

Rep: Reputation: 59
http://kb.mozillazine.org/Issues_related_to_plugins

Quote:
Note: In some cases, the pluginreg.dat file and the aboutlugins list may contain outdated information, even after a restart. To refresh the list, close your Mozilla application and delete (or rename) the "pluginreg.dat" file in the Firefox profile folder or SeaMonkey profile folder. A new pluginreg.dat file will be generated when you restart the browser but any plugins you may have disabled in the Add-ons Manager will be re-enabled (see above).
instead of deleting it, rename with suffix .old or .bak
 
Old 02-06-2014, 02:41 PM   #10
Patterson07
LQ Newbie
 
Registered: Feb 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
It seems that HTML5 problem really!

Thanks gengisdave for your help! I went on this link you suggested me http://www.youtube.com/html5
I enabled the html5 videos and started to work on youtube, but there is still a small bug in the advertisements that have videos before but nothing as serious.

I do not understand why I had to go through this on other distros like ubuntu. In ubuntu flash and videos ran perfectly without me having to get help!

Thanks a lot!

Last edited by Patterson07; 02-06-2014 at 02:43 PM.
 
Old 02-07-2014, 01:02 AM   #11
JackHair
Member
 
Registered: Aug 2009
Location: Netherlands
Distribution: OpenSuse 13.1
Posts: 80

Rep: Reputation: 16
The "An error occurred, please try again later." always happens here when I don't have an /etc/asound.conf

When you do "aplay -l" in console, take note of your "card" and "device". (In my case card:0 and device:3)
Then put in you asound.conf:

Code:
cm.!default {
type plug
slave.pcm {
type hw
card 0
device 3
}
}
Then flashplayer should work.
 
1 members found this post helpful.
Old 02-08-2014, 10:25 PM   #12
Richard Cranium
Senior Member
 
Registered: Apr 2009
Location: Carrollton, Texas
Distribution: Slackware64 14.1
Posts: 1,567

Rep: Reputation: 462Reputation: 462Reputation: 462Reputation: 462Reputation: 462
I don't know about the OP, but that solved my youtube issues.

Many, many thanks.
 
Old 02-09-2014, 02:38 AM   #13
kurvelinaus
LQ Newbie
 
Registered: Jan 2014
Distribution: Gentoo
Posts: 2

Rep: Reputation: Disabled
If you get the chance, also try out the flash from Google Chrome (it can be imported into Chromium if you want) if you aren't opposed to using the software. That's the only flash that I can get to work reliably for me as flash 11.2 just wants to do nothing but crash on me while Chrome's/Chromium's works just fine on everything from Twitch to YouTube to Crunchyroll.
 
Old 02-09-2014, 09:12 AM   #14
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,616
Blog Entries: 2

Rep: Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072Reputation: 4072
Quote:
Originally Posted by Patterson07 View Post
My firefox is version 24.1.10. And the Help> About menu firefox it says firefox is updated.
For Slackware 14.1 the latest version should be 24.2.0.
 
Old 02-09-2014, 09:16 AM   #15
lems
Member
 
Registered: May 2004
Distribution: Slackware x86/x86_64/ARM, NetBSD
Posts: 159

Rep: Reputation: 51
Quote:
Originally Posted by TobiSGD View Post
For Slackware 14.1 the latest version should be 24.2.0.
24.3.0esr has just been uploaded to patches/.

edit:
From the 14.1 change log:
Code:
Sat Feb  8 18:41:15 UTC 2014
patches/packages/mozilla-firefox-24.3.0esr-i486-1_slack14.1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefoxESR.html
  (* Security fix *)

Last edited by lems; 02-09-2014 at 09:45 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Flash player, Flash-plugin for Firefox 10.0.2 in SlackWare 13.37 TroN-0074 Slackware 3 03-13-2012 07:12 PM
Installing the latest version of FireFox on Slackware 13.37? sepoto Linux - Newbie 3 09-12-2011 11:14 AM
[SOLVED] Tutorial: x64 Debian + x86_64 Firefox 5.0 + Google Talk Plugin + Adobe Flash SYANiDE Linux - Software 0 06-28-2011 02:33 AM
[SOLVED] Automated way of installing the latest version of Flash for Firefox? laredotornado Linux - General 6 06-13-2011 04:30 PM
Problem with Firefox 2 and Flash plugin on openSuSE10.3 x64 pschoenb Linux - Software 2 02-23-2008 06:10 PM


All times are GMT -5. The time now is 04:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration