LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-10-2003, 09:32 AM   #1
kleptophobiac
Member
 
Registered: Jun 2003
Distribution: Arch
Posts: 315

Rep: Reputation: 30
I install Slackware on small HDD with LILO, can't boot LILO?


I install LILO to the MBR of a small drive, and it just sits there print 99 to the screen. What is that?
 
Old 08-10-2003, 09:43 AM   #2
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
If you'd tried searching these forums for lilo error 99 you'd find relevant threads like this one.
 
Old 08-10-2003, 03:13 PM   #3
kleptophobiac
Member
 
Registered: Jun 2003
Distribution: Arch
Posts: 315

Original Poster
Rep: Reputation: 30
I'm sorry, but I searched for "lilo 99" and I got a whole lot of totally irrelevent stuff and didn't think there was a post about it.
 
Old 08-10-2003, 03:29 PM   #4
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
So did I, so I altered my search terms. Did that or any thread help so far?
 
Old 08-10-2003, 04:50 PM   #5
kleptophobiac
Member
 
Registered: Jun 2003
Distribution: Arch
Posts: 315

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by Proud
So did I, so I altered my search terms. Did that or any thread help so far?
sure did! I had a fargled MBR.

Thanks!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo ntldr missing after running lilo after slackware install SeriousArnoud Slackware 1 08-16-2005 09:07 AM
install redhat6.2 on second hdd but lilo hanged up kylezhou Linux - Newbie 0 04-24-2005 02:52 AM
adding Slackware to HDD - partitioning/lilo Atnot Slackware 1 02-18-2005 06:44 PM
Best method to upgrade HDD of RH Linux 6.0 (lilo boot) Noorul Linux - Software 3 08-26-2004 01:18 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 05:00 PM


All times are GMT -5. The time now is 03:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration