LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   i can't hear sound from flash movie. something with my flash plugin? (http://www.linuxquestions.org/questions/slackware-14/i-cant-hear-sound-from-flash-movie-something-with-my-flash-plugin-111280/)

Choey 11-01-2003 08:24 PM

i can't hear sound from flash movie. something with my flash plugin?
 
anyone seen the yaffa commercial? lol
here's a link to the flash movie: http://www.flashcollector.com/upload/351_yaffa.swf
but i just can't get the sound out of it. i know it has sound cause i played on windbleh (which had version 6.0 installed, same as my linux) and it had sound.
i know the commercial's dumb but i just want the flash player to produce sound :)

thanks
"GOOOOOOOOOO YAFFA!"

MsMittens 11-02-2003 06:08 AM

For the longest time I had the same issue. Then one day as I was going through some of the posts here on sound I figure out what I needed to do. Assuming you get sound elsewhere and using KDE (not sure of GNOME but I suspect there is something similar), give this a try (if you haven't already):

Press the K start menu and go to ---> Settings ---> Control Center. In Control Center pick Sound and Multimedia. Then select Sound System. One of the tabs should be Sound I/O. Select that and for the drop down for the Sound I/O Method select your sound Driver rather than Autodetect. (in my case it was Advanced Linux Sound Architecture). Save it and try again. :D

Hope that helps.

php 11-02-2003 03:53 PM

It could also be something else using the sound device.. ie. xmms open, or the such


All times are GMT -5. The time now is 12:10 AM.