LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-07-2008, 07:34 PM   #1
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Rep: Reputation: 15
i cant boot lilo on slackware, grub doesnt allow i to


basicaly ive tried to install slackware but ive allready had kubuntu and windows installed, lilo wont apear,
 
Old 10-07-2008, 08:00 PM   #2
niels.horn
Senior Member
 
Registered: Mar 2007
Location: Rio de Janeiro - Brazil
Distribution: Slackware64-current
Posts: 1,004

Rep: Reputation: 89
It would help if you supplied some more details...
- Did you have Grub as a boot loader?
- Where did you install lilo? On the Slackware partition?
- Does anything appear at all? Just your original Grub menu?

These are all my guesses, so please correct me!
If they are all correct, you'll have to edit your Grub configuration.
I'm no expert in Grub (I use Lilo) but take a look at your menu.lst file at /boot/grub in your kubuntu install and add the required lines for your Slackware install.

If you inform us where you installed Slackware (drive, partition) we can tell you which lines to add.
 
Old 10-14-2008, 12:02 PM   #3
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Original Poster
Rep: Reputation: 15
i had it installed on the slackware partition, but then i wrote it over THe MBR, it alowed me to boot on slackware but not un kubuntu, it could not find the kernel (it looked for it by the name of the slackware kernel), then i rename, the folder an then it said it was looking for the original kubuntu kernel(?????!!!!), basicly it couldnt load any modules so xorg didnt start, among other problems
 
Old 10-14-2008, 04:30 PM   #4
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,030
Blog Entries: 52

Rep: Reputation: Disabled
Post your /etc/lilo.conf. It's hard to understand exactly what you've done, although I realise English isn't your first language.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Disk Failure using Lilo and GRUB Abit KN9-SLI WD 200GB HD Slackware 12.0 Trako Linux - Hardware 6 01-26-2008 06:34 AM
Dual Boot Slackware and SUSE - Grub or Lilo? nix2ways Slackware 7 09-26-2006 03:26 AM
How can I chain boot GRUB (Fedora) from LILO (Slackware)? DaneM Linux - Distributions 6 07-06-2005 04:25 AM
Lilo doesnt show up on boot ? Vectrox Slackware 1 04-19-2004 09:56 AM
lilo doesnt boot on xp havitush99 Linux - Software 3 02-26-2002 08:03 AM


All times are GMT -5. The time now is 03:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration