LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 05-06-2003, 11:45 AM   #1
Tech1
Member
 
Registered: Apr 2003
Location: Seattle, WA
Distribution: Slackware9
Posts: 81

Rep: Reputation: 16
I broke slackware's keyboard


Just installed slackware, when i boot it up and try to type in something, it won't type, it worked during the install.
 
Old 05-06-2003, 12:48 PM   #2
wapcaplet
Guru
 
Registered: Feb 2003
Location: Colorado Springs, CO
Distribution: Gentoo
Posts: 2,018

Rep: Reputation: 48
Is your keyboard USB? If so, is the correct USB module getting loaded?
 
Old 05-06-2003, 07:30 PM   #3
Tech1
Member
 
Registered: Apr 2003
Location: Seattle, WA
Distribution: Slackware9
Posts: 81

Original Poster
Rep: Reputation: 16
Yeah my keyboard is usb, so is my mouse, but it is plugged into the keyboard.

I'm not sure if it is getting loaded, it scrolls so fast, i'll take a look.

I could try loading it via a new keyboard, would that work?

I'm new to the whole linux thing, have a few books and want to learn the hardway

Last edited by Tech1; 05-06-2003 at 07:31 PM.
 
Old 05-06-2003, 07:54 PM   #4
Excalibur
Senior Member
 
Registered: Jun 2002
Location: Northern VA, USA
Distribution: Ubuntu
Posts: 1,180

Rep: Reputation: 45
If Slack 9, then bare.i kernel should be USB enabled. If Slack 8.1, the try the usb.i kernel.

I also seem to maybe recall someone else having a similar problem with the mouse plugged into the keyboard. I think they plugged the mouse directly into the computer.
 
Old 05-06-2003, 11:06 PM   #5
snocked
Member
 
Registered: Dec 2002
Location: St. Louis, MO
Distribution: Slackware 9.1
Posts: 482

Rep: Reputation: 30
I had same problems except mouse and keyboard were separate usb devices. keyboard worked during install, but wouldn't at bootloader or after boot.
 
Old 05-07-2003, 02:14 AM   #6
Tech1
Member
 
Registered: Apr 2003
Location: Seattle, WA
Distribution: Slackware9
Posts: 81

Original Poster
Rep: Reputation: 16
Kernal is bare.i, reason why it is pluged into keyboard cause it doesn't work when pluged into pc

Just tested, doesn't work when the mouse is pluged into the computer (Keyboard)

Last edited by Tech1; 05-07-2003 at 02:18 AM.
 
Old 05-07-2003, 07:52 AM   #7
Tech1
Member
 
Registered: Apr 2003
Location: Seattle, WA
Distribution: Slackware9
Posts: 81

Original Poster
Rep: Reputation: 16
Reinstalled slackware, that fixed it, i saw i set my mouse to ps/2 so that could of been the problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to make a Changelog like Slackware's xushi Slackware 7 02-01-2005 05:25 PM
KDE broke my keyboard Shafted Debian 4 01-07-2005 09:01 AM
Slackware's FILELIST.TXT DaHammer Slackware 5 09-26-2004 05:29 AM
Slackware's beautiful fonts t2701 Slackware 2 09-04-2004 10:59 PM
Mouse in Slackware's KDE Manarius Slackware 3 11-06-2003 11:28 PM


All times are GMT -5. The time now is 03:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration