-   Slackware (
-   -   I broke slackware's keyboard (

Tech1 05-06-2003 10:45 AM

I broke slackware's keyboard
Just installed slackware, when i boot it up and try to type in something, it won't type, it worked during the install.

wapcaplet 05-06-2003 11:48 AM

Is your keyboard USB? If so, is the correct USB module getting loaded?

Tech1 05-06-2003 06:30 PM

Yeah my keyboard is usb, so is my mouse, but it is plugged into the keyboard.

I'm not sure if it is getting loaded, it scrolls so fast, i'll take a look.

I could try loading it via a new keyboard, would that work?

I'm new to the whole linux thing, have a few books and want to learn the hardway

Excalibur 05-06-2003 06:54 PM

If Slack 9, then bare.i kernel should be USB enabled. If Slack 8.1, the try the usb.i kernel.

I also seem to maybe recall someone else having a similar problem with the mouse plugged into the keyboard. I think they plugged the mouse directly into the computer.

snocked 05-06-2003 10:06 PM

I had same problems except mouse and keyboard were separate usb devices. keyboard worked during install, but wouldn't at bootloader or after boot.

Tech1 05-07-2003 01:14 AM

Kernal is bare.i, reason why it is pluged into keyboard cause it doesn't work when pluged into pc

Just tested, doesn't work when the mouse is pluged into the computer (Keyboard)

Tech1 05-07-2003 06:52 AM

Reinstalled slackware, that fixed it, i saw i set my mouse to ps/2 so that could of been the problem

All times are GMT -5. The time now is 10:49 AM.