LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 05-28-2013, 01:55 PM   #1
interndan
Member
 
Registered: Aug 2004
Location: near Marion, Ill
Distribution: Slackware 13.37
Posts: 238

Rep: Reputation: 17
hplip


Since upgrading hplip I receive "no systems tray" error. What file do I need to edit to change the timeout on starting this service?

Actually I would just as soon it not start at all, I upgraded to get a river not in the version shipped with Slackware.

Slack 13.37 with LXDE.

Thanks
Dan
 
Old 05-28-2013, 03:17 PM   #2
volkerdi
Slackware Maintainer
 
Registered: Dec 2002
Location: Minnesota
Distribution: Slackware! :-)
Posts: 877

Rep: Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827Reputation: 1827
Quote:
Originally Posted by interndan View Post
Actually I would just as soon it not start at all, I upgraded to get a river not in the version shipped with Slackware.
rm /etc/xdg/autostart/hplip-systray.desktop
 
2 members found this post helpful.
Old 05-28-2013, 03:22 PM   #3
interndan
Member
 
Registered: Aug 2004
Location: near Marion, Ill
Distribution: Slackware 13.37
Posts: 238

Original Poster
Rep: Reputation: 17
Thank you Pat.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hplip and SE Linux Pedroski Linux - Security 2 04-18-2011 03:38 AM
[SOLVED] Upgrade hplip-3.9.4b to hplip-3.9.12 (32-bit and 64-bit) tronayne Slackware 8 02-28-2011 12:12 AM
HPlip woes on --current ; Sharing printer gets broken if the hplip gui is launched Old_Fogie Slackware 2 10-28-2010 11:23 AM
Hplip echoes73 Linux - Hardware 5 08-10-2008 05:14 PM
Hplip thoyyib Linux - Hardware 1 12-01-2005 01:35 PM


All times are GMT -5. The time now is 03:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration