LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-25-2009, 09:11 AM   #1
Kristian2
Member
 
Registered: May 2004
Location: Netherlands
Distribution: Slackware 13
Posts: 97

Rep: Reputation: 15
how to disable Text-to-speechmanager on startup, and disable fsck after 20 boots


For some unknown reason the KDE Text-to-speechmanager (kttsmgr) appears every time on startup (I use XFCE).
How do I disable this? Must be something simple I overlooked, but I can't find it.

After 20 boots fsck does a forced check on the root filesystem... what's the reason for this? Nothings wears after 20 boots, or gets damaged in any way.
In fstab I set a zero in the sixth column in order to prevent this, but to no effect.
Thanks.

Last edited by Kristian2; 02-25-2009 at 09:12 AM.
 
Old 02-25-2009, 09:17 AM   #2
ErV
Senior Member
 
Registered: Mar 2007
Location: Russia
Distribution: Slackware 12.2
Posts: 1,202
Blog Entries: 3

Rep: Reputation: 62
Quote:
Originally Posted by Kristian2 View Post
For some unknown reason the KDE Text-to-speechmanager (kttsmgr) appears every time on startup (I use XFCE).
How do I disable this? Must be something simple I overlooked, but I can't find it.
Doesn't happen on my system.

Quote:
Originally Posted by Kristian2 View Post
After 20 boots fsck does a forced check on the root filesystem... what's the reason for this? Nothings wears after 20 boots, or gets damaged in any way.
man tune2fs
 
Old 02-25-2009, 10:55 AM   #3
adriv
Member
 
Registered: Nov 2005
Location: Diessen, The Netherlands
Distribution: Slackware 14.1
Posts: 659

Rep: Reputation: 38
More info on Kttsmgr.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I disable fsck? M$ISBS Linux - Newbie 16 01-03-2009 06:46 PM
disable automatic running of fsck Greebstreebling Debian 4 01-27-2008 10:31 AM
dbx command for corrosponding commands disable or disable on gdb bshankha AIX 0 09-26-2006 09:38 AM
Disable Start-Up Sound as system boots up jwhibdon Suse/Novell 12 12-09-2005 05:03 PM
How to disable auto fsck during boot for specific volumes mansonmuni Linux - General 5 12-21-2003 09:54 PM


All times are GMT -5. The time now is 04:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration