LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-20-2007, 11:03 AM   #1
dohpaz
Member
 
Registered: Feb 2006
Location: Edmonton
Distribution: Slackware 12.2, Ubuntu
Posts: 117

Rep: Reputation: 16
How to disable noatun autostart


I don't use noatun at all(I like Amarok) and It starts up everytime I reboot my laptop. How do I disable noatun from starting when kde loads?

I've checked my .kde/autostart nothing there.

I have version 2.10 of noatun. I was going to uninstall it 'cause I don't even use it but it is part of the kde multimedia package and I don't want to remove that.
 
Old 10-20-2007, 11:27 AM   #2
Alien_Hominid
Senior Member
 
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53
Isn't there in KDE such thing called Sessions or smth similar?
 
Old 10-20-2007, 12:02 PM   #3
dohpaz
Member
 
Registered: Feb 2006
Location: Edmonton
Distribution: Slackware 12.2, Ubuntu
Posts: 117

Original Poster
Rep: Reputation: 16
Thanks for the reply, I went into the Sessions Manager and selected:

"Start with an empty session"

When I rebooted the evil noatun was no where to be found YAY!

Whats weird is that noatun keeps coming back if I select:

"Restore previous session" and then reboot it shows up. Of course I exit
out of it before rebooting.

Could this be some kind of bug with KDE's session manager?
 
Old 10-20-2007, 12:07 PM   #4
Alien_Hominid
Senior Member
 
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53
When you quit, select save session.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable scim autostart? windz Linux - Software 1 07-17-2005 07:43 AM
Disable CD Creator Autostart? fortezza Linux - Software 1 08-07-2004 03:49 PM
Disable k3b autostart at boot Haiyadragon Mandriva 4 08-02-2004 12:10 PM
noatun cant do anything demmylls Linux - General 3 10-18-2003 12:53 PM
noatun jeff Linux - General 1 08-20-2001 10:22 PM


All times are GMT -5. The time now is 07:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration