LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   How do I get nVidia drivers and wireless to work on Acer Aspire 1363WLMi laptop? (http://www.linuxquestions.org/questions/slackware-14/how-do-i-get-nvidia-drivers-and-wireless-to-work-on-acer-aspire-1363wlmi-laptop-306455/)

Oholiab 03-26-2005 07:14 PM

How do I get nVidia drivers and wireless to work on Acer Aspire 1363WLMi laptop?
 
Drivers are downloaded and installed, but I can't get X or the internet up and running yet. What code do I need to include in this post for it to be specific?

Oholiab 03-26-2005 07:51 PM

bump

alagenchev 03-27-2005 03:40 PM

what errors do u get after u type startx

Oholiab 03-27-2005 06:28 PM

I've managed to fix it by installing the 2.6.11 kernel... which was trouble enough in itself cos it didn't seem to like the reiserfs filesystem so I had to reformat and reinstall slack on ext3! Flippin heck... My next job is to get the wireless working!

I'm so clueless!

wabbalee 12-01-2007 07:51 PM

>>
>> netllama @ LinuxQuestions.org wrote:
>>
>>>
>>> This is the message:
>>>
>>> Hi!
>>> I found a thread that you started here regarding your Acer TM2480:
>>> http://www.linuxquestions.org/questi...ghlight=tm2480
>>>
>>> I'm considering purchasing one of these units (to use with Linux, of course), and was wondering how well yours is working? Are there any components (modem, card reader, etc) that you've never tried to use in Linux, or anything that you've tried to use but doesn't work (or work well)?
>>>
>>> thanks!
>>>
>>>
>>>
>>>
>> Hi
>>
>> I am currently working with Mepis 6.0 lts and i needed some fiddling
>> getting the screen resolution right. also had some probs with my
>> wireless. both work fine now. i have never used the built in modem, so i
>> don't know about that one, not really interested either.
>>
>> then i have tried but not fully integrated yet, the latest mepis (6.9 or
>> 7.0?) and both screen and wireless work fine under it. i also use kopete
>> a lot and that one seems to freeze in the new version, but that could be
>> resolved by installing my current version on the new distro release
>> until they fixed bugs
>>
>> hope this was helpful, i en joy my linux laptop under mepis, i have
>> tried ubuntu on it but it just works better with mepis, just fine out of
>> the box
>>
>
> Hi,
> I did purchase a TM-2480, and for the most part things are working,
> however I can't get the wireless to work at all. Can you elaborate on
> which wifi kernel module you're using (ath5k, madwifi, ndiswrapper),
> and what you needed to do to get it working?
>
> thanks
>
>
>
what os are you using? under the latest mepis (6.9 RCx.x) it works out of the box but that is still in beta, wait for the final release and try that if do not want to play with beta releases. final release should be here soon. i have mine working under mepis 6.0 lts but i do believe i have un- and reinstalled ndiswrapper. find the way (goolge) to properly uninstall it first
to activate my wireles under current mepis (6.0 lts) i have to start a gui proggie called 'wireless assistant' each time i (re)start my computer, click on my avaiable wireless station (i use a static ip network, may be that is why i have to do this) but it takes less than 10 seconds to do this so it no hassle really. it the connects instantly.

ron

H_TeXMeX_H 12-02-2007 03:42 AM

Do note that those posts were written 2 years ago :)


All times are GMT -5. The time now is 01:31 AM.