LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-15-2006, 11:27 PM   #1
TonyJephson
LQ Newbie
 
Registered: Dec 2006
Posts: 3

Rep: Reputation: 0
Help with Slackware not detecting Atheros AR5005G wireless adapter


Any help with getting this to work for me would be muchly appreciated...My apologies in advance if I'm asking a question which has already been answered...

Whenever I try to auto detect the card using kwifi, it comes up as no card detected

Thanks again

Tony
 
Old 12-15-2006, 11:49 PM   #2
uglydot
Member
 
Registered: Mar 2003
Distribution: Gentoo
Posts: 232

Rep: Reputation: 30
Do you have wireless networking enabled in the kernel?
 
Old 12-15-2006, 11:59 PM   #3
TonyJephson
LQ Newbie
 
Registered: Dec 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for the reply ugly dot

No, I dont believe i have it enable in the kernel...I'm flying blind a bit with Slackware as I didnt buy it commercially and the book online is tough going if you're new to Linux as I am...

Any help you could provide or point me to that shows step by step how to set it up would really be appreciated...

thanks again heaps

Tony
 
Old 12-16-2006, 02:08 AM   #4
chrisg631
LQ Newbie
 
Registered: Mar 2005
Location: NY
Distribution: ...changes too much...
Posts: 20

Rep: Reputation: 0
http://madwifi.org/wiki/UserDocs/Distro/Slackware
 
Old 12-16-2006, 05:27 AM   #5
ipsen
LQ Newbie
 
Registered: Dec 2006
Distribution: Slackware
Posts: 2

Rep: Reputation: 0
And make sure you don't miss http://madwifi.org/wiki/Requirements ;-)
 
Old 12-16-2006, 06:16 PM   #6
TonyJephson
LQ Newbie
 
Registered: Dec 2006
Posts: 3

Original Poster
Rep: Reputation: 0
wow

you guys are great....thanks so much for pointing me in the right direction, I'm sure I can get it up and running with the info you've pointed me to

thanks again guys
 
Old 12-23-2006, 08:37 AM   #7
Busch
LQ Newbie
 
Registered: Nov 2006
Posts: 9

Rep: Reputation: 0
Yes thank you from me as well. I had the same problem and that website helped me solve it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fc5 madwifi atheros ar5005g wireless network mike_morley Linux - Wireless Networking 0 10-27-2006 04:08 PM
How to install Wifi Card Atheros ar5005G on Ubuntu? andresmilleiro Linux - Hardware 2 08-26-2006 10:41 AM
Wireless USB adapter Linksys WUSB54G version 4 detecting as scanner on Mandriva 10 plungerjoke Mandriva 1 02-19-2006 04:15 PM
Atheros AR5001X + Wireless Adapter keeps disconnecting from the internet sailor94563 Linux - Wireless Networking 1 01-16-2006 04:13 PM
configuring Atheros AR5001X+ Wireless Network Adapter asilentmurmur Suse/Novell 0 03-04-2005 12:18 AM


All times are GMT -5. The time now is 06:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration