LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-11-2003, 06:05 PM   #1
OmegaNine
LQ Newbie
 
Registered: Feb 2002
Location: BFE, USA
Distribution: Fedora C2 & Slackware 9.1
Posts: 2

Rep: Reputation: 0
Unhappy Help! Onbooard Geforce2/Linksys WNIC ( Asus A7N266 MoBo and a WMP11 7.2 WNIC


This is my first time even trying to use slackware. But I wanted to know if anyone out there has had any luck getting a wireless linksys WMP11 7.2 to work. If not, I have a spare USB adapter laying around. But I would think that would be worse.

I also wanted to know if there was any known issues with using an Asus A7N266 MoBo. It has onboard video, a Geforce2.

Thanks for any info you can give me.

-OmegaNine
 
Old 02-12-2003, 10:31 AM   #2
Wolven
Member
 
Registered: Jan 2003
Posts: 195

Rep: Reputation: 30
http://www.linuxtested.com/results/asus_a7n266c.html

Compatibility test for linux with that motherboard.
 
Old 02-13-2003, 04:41 PM   #3
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
If the old USB adapter is 1.1 compliant its the exact same speed limit as 802.11b, networking-wise anyway.

The WMP11 v2.7 if I've got my grouching straight, is the bridgecom card Linksys is now putting out as a desktop instead of the intersil prism2 chipset and hasn't got linux support. Probably won't change anytime soon.

Cheers,

Finegan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Sarge, XFree86 doesn't work; nForce2 on an A7N266 mobo esaias Debian 2 09-20-2004 09:14 AM
[SuSE 9.0] [nforce1] a7n266-vm mobo works? gorse Linux - Hardware 0 11-28-2003 10:14 AM
ANyone else have an Asus A7N266-VM/AA? rickenbacherus Linux - Hardware 0 11-19-2003 09:49 PM
Asus A7N266-E and Mandrake 9.1 arie01 Linux - Hardware 0 04-29-2003 08:00 PM
Slack 8.1 vs ASUS A7N266-E Tinkster Slackware 3 11-03-2002 02:36 AM


All times are GMT -5. The time now is 09:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration