LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-14-2002, 09:24 PM   #1
NightSky
Member
 
Registered: Sep 2001
Location: Texas :(
Distribution: Slackware64-13.37
Posts: 776

Rep: Reputation: 50
Help! Can't find host w PPP Connection?


Running Slack8 and when I run ppp-go i receive local and remote isp, connection script runs fine but when I try to connect to a website I get "Host Can Not Be Found"? I have checked /etc/resolve.conf -
search nameserver msn.com
nameserver xxx.xxx.xxx.xx
nameserver xxx.xxx.xxx.xx

I checked in /etc/host.conf: order hosts, bind, multi on

Don't know what else to look at? Thanks
 
Old 06-15-2002, 11:28 AM   #2
jdixon
LQ Newbie
 
Registered: Jun 2002
Posts: 20

Rep: Reputation: 0
Well, first verify that TCP/IP is working properly by pinging one of the DNS servers from your resolv.conf file (from the command line, ping xxx.xxx.xxx.xx). If this works, then TCP/IP is probably working properly. Next verify that DNS is working by pinging a well known server by name (say, ping www.yahoo.com). If this works then DNS is working. If both TCP/IP and DNS are working properly and you still can't use your browswer, then it may be a firewall issue on your machine or a proxy issue with your provider.

James Dixon
 
Old 06-15-2002, 10:04 PM   #3
NightSky
Member
 
Registered: Sep 2001
Location: Texas :(
Distribution: Slackware64-13.37
Posts: 776

Original Poster
Rep: Reputation: 50
I changed nameserver1 and I can connect and ping the nameserver but when i try to ping anyone else's ip i don't receive anything back and when i try to ping yahoo.com or anyother I get host not found. Something else now when I boot into the linux i windup at a shell prompt and a message that says 'No Job Listed'
what is that? I just exit out and it goes to regular login?
FYI I am running a dual OS sys w/2 hdds win98se on hde and slackware8 on hdg root=hdg2.... What is my /etc/fstab supose to look like its supose to be set so i can mount win98 frm linux and during setup I named win /fat-c now when i try to mount windows mount -t vfat /win it say hde1 is assigned to /fat-c it messed up. Any help is appreciated

Last edited by NightSky; 06-15-2002 at 10:05 PM.
 
Old 06-16-2002, 03:51 PM   #4
jdixon
LQ Newbie
 
Registered: Jun 2002
Posts: 20

Rep: Reputation: 0
> I can connect and ping the nameserver...
Good, then TCP/IP seems to be working.

> when i try to ping anyone else's ip i don't receive anything back...
So there's probably a routing problem somewhere, though it's difficult to
say for certain. Do you have a default route in your routing table?
You can uUse the route command to find out.

> when I boot into the linux i windup at a shell prompt and a message that
> says 'No Job Listed'...
Well, something is messed up in your bootup or login. Check your bootup messages for errors (dmesg | more). Also check your /var/log/debug, /var/log/syslog, and /var/log/messages for error messages. Hopefully
whatever is wrong is being logged.

James Dixon
 
Old 06-16-2002, 05:09 PM   #5
NightSky
Member
 
Registered: Sep 2001
Location: Texas :(
Distribution: Slackware64-13.37
Posts: 776

Original Poster
Rep: Reputation: 50
Thanks, I just reinstalled and changed the isp nameserver to ones i got back as remote b/c i cld ping them. slack8.0 is back online now. No more upgrade attempts for me for a while.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp connection aps_rewa Linux - Networking 0 05-20-2004 04:39 AM
visor ppp connection dannymacom Linux - Laptop and Netbook 0 02-22-2004 02:39 AM
ppp connection help LUXX Linux - Newbie 4 11-14-2003 01:06 AM
A network client can't ping a foreign host via a ppp connection Leandro Linux - Networking 1 11-15-2002 04:50 PM
Where do I find the most current PPP-HOWTO rdaves@earthlink.net Linux - Networking 0 07-11-2001 02:12 PM


All times are GMT -5. The time now is 01:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration