LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-15-2011, 01:00 PM   #1
AuroraZero
Member
 
Registered: Oct 2009
Location: Michigan
Distribution: SlackWare 13.37, Android, Slax, Centos 5.9 Final, Centos 6
Posts: 187

Rep: Reputation: 31
Have a Problem with KDE on Slackware 13.37


I am running Slack 13.37 an this is not my first rodeo by a long shot. Did a fresh install about 4 days ago on my new machine. Everything was fine it ran great and still does actually. The only problem I am having is the KDE windows are all opening maximized. I have tried unticking the options in in Windows behavior. No effect what so ever. I even set a specific rule for one program and it did nothing. Even FF downloads is coming out maximized!! I am at a loss here and could use a little guidance.
 
Old 10-15-2011, 01:11 PM   #2
jmccue
Member
 
Registered: Nov 2008
Location: US
Distribution: slackware
Posts: 137

Rep: Reputation: 36
Hi

Maybe try renaming ~/.kde to something else before startx.
Or if in runlevel 4 login to another window manager before
renaming ~/.kde

Once renamed log back into kde to see
if the issue reoccurs.

HTH
Jack
 
Old 10-15-2011, 01:18 PM   #3
cynwulf
Senior Member
 
Registered: Apr 2005
Distribution: OpenBSD, DragonFly BSD
Posts: 1,414

Rep: Reputation: Disabled
Sounds like a window manager problem, are you running compiz? Compositing defaults to on, but it still uses kwin. On my system (13.37 with KDE 4.6.5), starting compiz removes window decoration.
 
Old 10-15-2011, 01:22 PM   #4
AuroraZero
Member
 
Registered: Oct 2009
Location: Michigan
Distribution: SlackWare 13.37, Android, Slax, Centos 5.9 Final, Centos 6
Posts: 187

Original Poster
Rep: Reputation: 31
No compiz straight KDE. Logged into my root account and the window behavior is normal.
 
Old 10-15-2011, 01:28 PM   #5
cynwulf
Senior Member
 
Registered: Apr 2005
Distribution: OpenBSD, DragonFly BSD
Posts: 1,414

Rep: Reputation: Disabled
It's likely a dotfile configuration glitch, did you try jmccue's advice?
 
Old 10-15-2011, 01:34 PM   #6
AuroraZero
Member
 
Registered: Oct 2009
Location: Michigan
Distribution: SlackWare 13.37, Android, Slax, Centos 5.9 Final, Centos 6
Posts: 187

Original Poster
Rep: Reputation: 31
I fixed it. I had to use a template to make all the windows and applications that size. I do not know why it started doing this. From the looks of google I am not the only one with this problem either.
 
  


Reply

Tags
kde, slackware, windows


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kde problem on slackware 13.0 rogue_spider Slackware 1 05-12-2010 12:45 PM
problem slackware-current kde 4.2 elmana Slackware 1 04-11-2009 04:38 AM
Slackware 12.1 KDE problem Lufbery Slackware 3 08-19-2008 09:09 AM
Slackware or KDE problem? yo5bdm Slackware 13 06-11-2006 04:44 PM
KDE 3.3.1 with Slackware 10: I have a problem VemeC Slackware 3 10-29-2004 10:49 AM


All times are GMT -5. The time now is 03:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration