-   Slackware (
-   -   harfbuzz requirement (

dwblas 05-21-2013 12:39 PM

harfbuzz requirement
Firefox and xfce-mixer require libharfbuzz after the last upgrade in current. It can be found at if you want to compile it yourself.

gmgf 05-21-2013 12:45 PM

harfbuzz package is present on current ;)

dwblas 05-21-2013 06:19 PM

Thanks. I don't know why it isn't on my system.

jtsn 05-21-2013 07:49 PM

You forgot upgradepkg --install-new?

All times are GMT -5. The time now is 03:34 AM.