LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   gstreamer-1.0 on Slackware 14.0 (http://www.linuxquestions.org/questions/slackware-14/gstreamer-1-0-on-slackware-14-0-a-4175448344/)

kabamaru 02-02-2013 10:52 AM

gstreamer-1.0 on Slackware 14.0
 
Is there an easy way to install gstreamer-1.0.x on Slackware? Not borking my current setup would be considered as a plus :D I've installed the latest Thunar (which is quite an improvement over 1.4) and I want to try out the latest tumbler which is supposed to be less buggy, but depends on gstreamer-1.0.

saxa 02-02-2013 12:03 PM

We have it in dropline gnome, but I'm not sure you want it. In case, just check here: http://www.droplinegnome.org/files/3.6

kabamaru 02-04-2013 03:55 AM

Thanks saxa, I'll have a look at it ;-)

_ZeD_ 08-11-2013 12:29 AM

Sorry if I reply to an old thread, but I was just wondering... is there some reason to stay with gst-0.10.36? Some compatibility with other programs?

On http://gstreamer.freedesktop.org/new...3-15T10:00:00Z I see this version is not maintained anymore.

saxa 08-11-2013 08:50 AM

Quote:

Originally Posted by _ZeD_ (Post 5007071)
Sorry if I reply to an old thread, but I was just wondering... is there some reason to stay with gst-0.10.36? Some compatibility with other programs?

On http://gstreamer.freedesktop.org/new...3-15T10:00:00Z I see this version is not maintained anymore.

No we simply do not change slackware packages until it is really necessary. If you intend that for dropline, we do not need gstreamer 0.10.x on gnome3 afaik, therefore we do not touch it, otherwise people complain.

MadMaverick9 01-09-2014 10:27 PM

Since this thread has not been marked as solved yet, I'd like to ask the following question:

http://slackbuilds.org/repository/14...es/gstreamer1/

Would it be possible to use this slackbuild on slackware 14.0?

I did just build it and did a "installpkg --warn gstreamer1-1.2.2-i486-1_SBo.tgz" and there are no overlaps.

Are there any problems one might run into by installing this on 14.0?

The reason for me is that I would like to build Webkitgtk 2.2.3 on 14.0.

ReaperX7 01-09-2014 11:05 PM

Provided you have the proper dependencies met.... yes, it's possible.

Although I'm not sure if any Slackware included packages require it at the moment. I do know a few media players and web browser can utilize it like Parole (if built with gstreamer-1.x) and Midori (if build with webkitgtk-2), but it's not required.

gengisdave 01-11-2014 07:31 AM

it's on my todo list :) some time ago i started to install gstreamer-1 packages, but i had a domino-problem with dependencies leading to an empasse, but i don't remember exactly where; i have a virtual slackware specially for this purpouse


All times are GMT -5. The time now is 11:28 AM.