LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 03-09-2003, 04:30 PM   #1
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
gpm & X


Hi Guys!

I had the weirdest thing happen to my linux-box
at work over the weekend...

This morning when I booted up X wouldn't start
for the heck of it, and refused to work until I killed
the gpm daemon ... the funny thing is it worked for
*month* (almost a year!) without any complaints.

I'm absolutely baffled, since the only change to
the machines setup that I made this month was put
a newer version of OpenSSL on...

/me scratches his head...

Cheers,
Tink
 
Old 08-10-2007, 01:13 AM   #2
Theta13579
Member
 
Registered: Aug 2005
Location: Milky Way Galaxy
Distribution: Slackware
Posts: 34

Rep: Reputation: 15
Lightbulb Gpm

1) Get a login to text mode as a user
[ startx ] if no go, [ gpm]
2) If this doesn't work login as root, and command [ startx ] if no go then [ gpm;exit ] it.
Do any of these methods crash? no, then you "should" be fine with gpm and it might be the package you installed....
3) If yes then you need to look at the script that goes by, look at what the errors are.
Also
as root check your Xconfig, emacs OR vi /usr/X11/xorg.conf . (assuming slackware)
cd / ; slocate xorg.conf
(and or)
xorgconf

Last edited by Theta13579; 08-10-2007 at 01:16 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPM not working on 10.2 distantlyyours Slackware - Installation 1 09-25-2005 05:15 PM
gpm problem? ingerul Fedora 0 11-01-2004 11:44 AM
Boot without GPM erickFis Slackware 2 02-12-2004 10:16 AM
Is GPM necessary? erickFis Slackware 10 01-30-2004 06:05 AM
Why does gpm not working? gxie Linux - General 4 11-21-2003 11:52 AM


All times are GMT -5. The time now is 09:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration