LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-25-2013, 03:59 PM   #1
RandomTroll
Member
 
Registered: Mar 2010
Distribution: Slackware
Posts: 264

Rep: Reputation: 27
google talk plugin complains of missing version information in libssl & libcrypto


When I browse gmail with firefox I get:



/opt/google/talkplugin/GoogleTalkPlugin: /lib/libssl.so.0.9.8: no version information available (required by /opt/google/talkplugin/GoogleTalkPlugin)
/opt/google/talkplugin/GoogleTalkPlugin: /lib/libcrypto.so.0.9.8: no version information available (required by /opt/google/talkplugin/GoogleTalkPlugin)

I've tried using the libraries provided by firefox and adobe with the same result.

As near as I can tell this causes me no problem. Do other distributions have libraries that provide version information that makes googletalkplugin happy?
 
Old 04-26-2013, 04:08 PM   #2
alisonken1
LQ Newbie
 
Registered: Jun 2003
Location: Rancho Cucamonga, CA
Distribution: Slackware
Posts: 22

Rep: Reputation: 9
@RandomTroll:

What version of slackware and what version of firefox?

Next question, how did you install google talk plugin?

I'm running stock slackware 14.0 32-bit and google talk plugin works fine
 
Old 04-27-2013, 04:45 PM   #3
RandomTroll
Member
 
Registered: Mar 2010
Distribution: Slackware
Posts: 264

Original Poster
Rep: Reputation: 27
I update Slackware (32-bit) daily and use the version of firefox it provides.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] OpenSSL version and libssl.so/libcrypto.so version mismatch pbidwell Linux - Software 3 08-11-2012 11:34 AM
libssl.so.4 & libcrypto.so.4 rn5a Linux - Newbie 3 08-27-2007 07:29 PM
courier-imap - libssl & libcrypto deps mikeindo Linux - Software 8 05-28-2004 04:17 PM
libssl & libcrypto piXy Mandriva 1 12-12-2003 06:28 PM
libcrypto.so.2 & libssl.so.2 safrout Linux - Software 11 06-28-2002 07:48 AM


All times are GMT -5. The time now is 08:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration