LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   google talk plugin complains of missing version information in libssl & libcrypto (http://www.linuxquestions.org/questions/slackware-14/google-talk-plugin-complains-of-missing-version-information-in-libssl-and-libcrypto-4175459590/)

RandomTroll 04-25-2013 03:59 PM

google talk plugin complains of missing version information in libssl & libcrypto
 
When I browse gmail with firefox I get:



/opt/google/talkplugin/GoogleTalkPlugin: /lib/libssl.so.0.9.8: no version information available (required by /opt/google/talkplugin/GoogleTalkPlugin)
/opt/google/talkplugin/GoogleTalkPlugin: /lib/libcrypto.so.0.9.8: no version information available (required by /opt/google/talkplugin/GoogleTalkPlugin)

I've tried using the libraries provided by firefox and adobe with the same result.

As near as I can tell this causes me no problem. Do other distributions have libraries that provide version information that makes googletalkplugin happy?

alisonken1 04-26-2013 04:08 PM

@RandomTroll:

What version of slackware and what version of firefox?

Next question, how did you install google talk plugin?

I'm running stock slackware 14.0 32-bit and google talk plugin works fine

RandomTroll 04-27-2013 04:45 PM

I update Slackware (32-bit) daily and use the version of firefox it provides.


All times are GMT -5. The time now is 11:32 AM.