LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 12-04-2010, 03:55 PM   #1
smoooth103
Member
 
Registered: Aug 2009
Location: NC, USA
Distribution: Slackware (64 bit)
Posts: 238

Rep: Reputation: 60
Google-Chrome Error (Error 9 (net::ERR_UNEXPECTED): Unknown error)


I am running slackware 32 bit current and using google-chrome. Google chrome has been working fine up until a week ago and now certain websites, specifically "facebook.com", gives me bizarre error when trying to login:

This webpage is not available.
Error 9 (net::ERR_UNEXPECTED): Unknown error.

I tried rebuilding the package, didn't work. I upgraded to the newest chrome package 8, and still the same error is produced when trying to login to facebook. Facebook loads but when I type my name and password and click submit, the above error is what I get. I have found other similar complaints and I had assumed it was a chrome problem -- but now with the newest release of chrome I'm beginning to wonder if it is slackware specific. Has anyone run into this problem or have any possible solution?

Last edited by smoooth103; 12-04-2010 at 04:07 PM.
 
Old 12-04-2010, 05:34 PM   #2
bathory
Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 10,975

Rep: Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343
Hi,

I've seen the same problem. I guess it's a chrome problem.
Anyway go to Preferences->Under the Hood, scroll down to Security and check "Use SSL 2.0".
You can uncheck it once logged and next time it will work without the error.

Regards
 
Old 12-04-2010, 06:31 PM   #3
smoooth103
Member
 
Registered: Aug 2009
Location: NC, USA
Distribution: Slackware (64 bit)
Posts: 238

Original Poster
Rep: Reputation: 60
I tried with SSL 2.0 enabled, as you suggested, and it still gives the error.
 
Old 12-04-2010, 06:48 PM   #4
rfernandez
Member
 
Registered: Mar 2010
Location: Brazil
Distribution: Slackware64
Posts: 264

Rep: Reputation: 40
With the seamonkey-solibs 2.1b package updated into -current tree, the Google Chrome will break with this "Unknown error". Reverting the package to a previous one will fix this; or you can compile the nss-nspr mozilla package, and you won't need seamonkey-solibs any more.
 
Old 12-04-2010, 08:42 PM   #5
smoooth103
Member
 
Registered: Aug 2009
Location: NC, USA
Distribution: Slackware (64 bit)
Posts: 238

Original Poster
Rep: Reputation: 60
Thanks rfernandez! That did the trick. I actually had already installed the nss-nspr packages but it was still linking to the seamonkey libs. I changed the symbolic links to the nss-nspr libs and all is good! Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Chrome - error loading libnss3.so dc_eros Slackware 9 06-02-2010 05:04 PM
Installing Google Chrome on RHEL 5.5 - Getting error pssmba Red Hat 2 04-23-2010 06:40 AM
compilation error : /tmp/cczC6Kc3.s:7368: Error: unknown pseudo-op: `.ltorg' nankie Red Hat 0 08-19-2008 11:15 AM
SYSCTL errors on net.ipv4.route.flush with unknown error 1 Electro Linux - Networking 1 08-01-2005 01:48 AM


All times are GMT -5. The time now is 10:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration