LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Gnome on Slackware - Dropline (http://www.linuxquestions.org/questions/slackware-14/gnome-on-slackware-dropline-416922/)

Mercurius 02-18-2006 01:21 PM

Gnome on Slackware - Dropline
 
Is there not a way to resolve the bug that Gnome wont run on 2.6.2 kernel? It's the last Kernel that used the scanner module, and I dont want to upgrade since others dont use this module, but the dropline installer wont run on that kernel, and if I force it and install, the kernel wont reboot. Is there no way to solve this problem without upgrading the kernel?

soulestream 02-18-2006 01:53 PM

Did you ask the question at the dropline forums?

The dropline guys check here often, but it wouldnt be a bad idea.

soule

Mercurius 02-18-2006 02:26 PM

Yeah, I asked there to, no answer sadly

Alien_Hominid 02-19-2006 08:02 AM

I don't know about this issue but what would happen if you first installed dropline and then upgraded your kernel?

liquidtenmilion 02-19-2006 11:34 AM

It will not work because HAL probably depends on a higher kernel than 2.6.2. You really shouldn't be using a x.x.2 release anyway.

I'm almost 100% positive that they just did not drop the scanner module, but replaced it with something better and more functional. You just need to find that module(s) that it was replaced by.

Mercurius 02-19-2006 02:30 PM

Yes, it works fine now on the 2.6.15 and the scanner to.

zborgerd 02-19-2006 04:19 PM

I actually responded to your post this morning, but it appears you've got it working already:

http://dropline-gnome.sourceforge.ne...pic.php?t=4778

It's good to see that it is working for you now.

Mercurius 02-19-2006 04:46 PM

thanks for the quick answer :) everything works fine


All times are GMT -5. The time now is 01:30 AM.