LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-02-2003, 11:00 AM   #1
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
GNOME can't open my Windows Folders!!


Hey folks,

i have this weird problem. using GNOME as root, i can access my Windows$ folders, but when i switch to user, i see the Windows folders, but GNOME can't open them. It asks me which application to use to handle the folders. it can't recognise that these are folders. it's so weird!

i hope you know what can i do to fix that!

talk to you later!
 
Old 11-02-2003, 11:54 AM   #2
one
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 87

Rep: Reputation: 15
that's cause you have to set permissions for the user

edit your /etc/fstab like this

/dev/hdx /mnt/windows vfat noauto,user,exec,rw,nosuid,umask=007 1 0

/dev/hdx= your partition , replace x with your drive

/mnt/windows = directory to mount the partition
 
Old 11-02-2003, 11:55 AM   #3
one
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 87

Rep: Reputation: 15
if ntfs replace vfat with ntfs
 
Old 11-02-2003, 12:28 PM   #4
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Original Poster
Rep: Reputation: 15
Thanks for the help , it worked perfect with vfat, but the ntfs is still saying that i don't have the right permissions. not that i really need that, but it's good to know that when i need it, it works.
i am using more my FAT32 hard drive. so if you have any other suggestions, i would love to hear them.

see ya!
 
Old 11-02-2003, 05:25 PM   #5
one
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 87

Rep: Reputation: 15
/dev/hdx /mnt/win ntfs noauto,owner,users,ro 1 1

writing to ntfs partiion is not recomended !
 
Old 11-04-2003, 02:26 AM   #6
aiims1777
Member
 
Registered: Oct 2003
Location: India
Distribution: Kubuntu Dapper Drake, Edgy Eft;Red Hat Linux 9 Personal Edition
Posts: 39

Rep: Reputation: 15
I have Red Hat Linux 9.Whenever I change the settings in my /etc/fstab file by adding a line to mount my other partitions like windows, during bootup I get a failure message saying mount point 0( or 1) does not exist.Still the mounting takes place and I can see my windows partition using Nautilus.
Can someone help me send away these failure messages at bootup?Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Open folders with spaces in the name via the CLI virtualme Linux - Newbie 3 02-08-2005 11:40 PM
How 2 make Gnome windows single-open? jhecht Linux - Software 3 08-08-2004 12:21 PM
how do you open new folders using terminal? two_faced_moon Linux - Newbie 2 07-08-2004 07:59 AM
I can't open folders in KDE mvp Linux - Newbie 2 08-21-2003 02:01 AM
Desktop folders won't open Paul12 Linux - Newbie 0 07-20-2001 01:51 PM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration