Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 05-09-2004, 03:59 AM   #1
LQ Newbie
Registered: May 2004
Posts: 8

Rep: Reputation: 0
Gnome 2.6 and gst-thumbnail


I've compiled and installed Gnome 2.6 on Slackware 9.1. I've done this several times already and I am unable to make thumbnailing work. gst-thumbnail produces a file of 0 bytes when used manually. Gthumb doesn't work either (and it shouldn't be dependent on gst-thumbnail). I was hoping some of you excellent fellow Slack users could help.

Here's a screenshot illustrating one of my problems... no icon thumbs (and they are there (if I click Browse I can find and change them)).


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
gst-register? admart35 Fedora 2 09-11-2005 11:46 AM
gst-thumbnail eating my cpu cabo Fedora 1 06-14-2005 09:57 AM
nautilus does not create jpg thumbnail (gnome 2.6, debian sarge) otoomet Linux - Software 1 10-13-2004 06:35 AM
gst-thumbnail chewing up time? chiphart Linux - Software 1 05-26-2004 11:01 AM
Slackware 9.1/garnome-0.29.1 & gst-plugin error cybrjackle Slackware 1 01-18-2004 05:39 PM

All times are GMT -5. The time now is 02:05 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration