Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 09-20-2003, 11:44 AM   #1
Registered: Jun 2003
Location: USA
Distribution: Slackware-Current
Posts: 90

Rep: Reputation: 15
FYI: current elflibs-9.1.0-2 causes 'startx' problems for me

In case this may help/shed some light on a possible problem, when I upgraded elflibs to elflibs-9.1.0-i486-2, $startx would not load kde. I then changed elflibs back to the functional version and all is well.

The only answer that I can come up with for this issue is that I'm using 'gcc-3.1.3' -/testing , instead of gcc-3.2.3. Any other input?

Has anyone else ran into this error?

Peace, BC


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
startx problems roc Slackware 3 11-08-2005 11:21 PM
Upgrading aaa-elflibs in current changelog Changeling Slackware 1 09-09-2005 11:34 AM
aaa_base & aaa-elflibs KMcD Slackware 4 01-25-2005 08:26 AM
FYI library problems dogbird Slackware 2 11-27-2004 07:24 PM
startx problems guest Slackware - Installation 3 04-12-2004 11:07 PM

All times are GMT -5. The time now is 05:50 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration