LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-14-2003, 02:15 AM   #1
Gordon
Member
 
Registered: Mar 2003
Location: sweden, norrkoping
Distribution: slackware 9.0,windows XP
Posts: 53

Rep: Reputation: 15
fstab warning


oki nothing so far has work i cant mount my windows partion

iv tryed to eddit my fstab

/dev/hda1 /windows/C ntfs ro,unmask=000 0 0
/dev/hda5 / windows/D ntfs ro,unmask=000 0 0

i hav elso tryed gid=100 uid=1000 defaults and every combi off that.. but nothing...


one time a cod reach it as root but not as user....

i have allso chmod on the mapps /windows/C and D

windows mapen work but not C and D


in i have search the forum and have fund nothing that works....


im jusing slackware 9 dropline gnome......
 
Old 04-14-2003, 02:16 AM   #2
Gordon
Member
 
Registered: Mar 2003
Location: sweden, norrkoping
Distribution: slackware 9.0,windows XP
Posts: 53

Original Poster
Rep: Reputation: 15
o btw

iv having a boot varning

no last line in fstab or something like that ????
 
Old 04-14-2003, 08:12 AM   #3
Excalibur
Senior Member
 
Registered: Jun 2002
Location: Northern VA, USA
Distribution: Ubuntu
Posts: 1,180

Rep: Reputation: 45
Try to mount the partition manually from a console prompt and see if it will mount. It may be reporting error messages, like you do not have ntfs support available.

mount -t ntfs -o umask=000 /dev/hda1 /windows/C
 
Old 04-15-2003, 04:13 AM   #4
Gordon
Member
 
Registered: Mar 2003
Location: sweden, norrkoping
Distribution: slackware 9.0,windows XP
Posts: 53

Original Poster
Rep: Reputation: 15
o np it fixt now .....

and i do have ntfs support.. as i cod reach it as root .))

lineup in fstab

/dev/hda1 /windows/C ntfs user,uid=1000,gid=100 1 1


i now that 1 1 is not god but it is the only thing that works...
 
Old 04-15-2003, 06:07 AM   #5
fskmh
Member
 
Registered: Jun 2002
Location: South Africa
Distribution: Slackware64-current multilib
Posts: 235

Rep: Reputation: 55
Gordon

Your original post listed fstab with a mount option of "unmask". Perhaps you should try it again with "umask", the problem was probably just a typo.
Regarding the other question about the fstab warning, just press enter at the end of your last fstab entry and save the file.
 
Old 04-15-2003, 04:41 PM   #6
Gordon
Member
 
Registered: Mar 2003
Location: sweden, norrkoping
Distribution: slackware 9.0,windows XP
Posts: 53

Original Poster
Rep: Reputation: 15
oki tnx .)) i will try that )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WARNING: /etc/fstab not working NTay5 Linux - Software 17 04-07-2005 05:36 PM
warning: no final newline at the end of /etc/fstab Jeebizz Slackware 2 10-12-2004 02:19 PM
fstab warning demmylls Linux - General 1 09-22-2003 06:09 AM
WARNING: Bad format on line 10 of /etc/fstab thetwin Linux - Newbie 22 03-05-2003 12:55 AM
fstab warning on boot rogleale Linux - Newbie 3 07-20-2002 05:10 PM


All times are GMT -5. The time now is 12:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration