LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-15-2005, 11:45 AM   #1
mufito
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Rep: Reputation: 0
frg problem


Hi to all
Well i install freerock gnome through the iso that i download and i have some problems.First of all when i type gnome-session i get an error like this
(gnome-session:4357):Gtk-WARNING **:cannot open display:
When i type startx gnome runs normal with no error but when i log out i get some errors like these:
(nautilus:4431)Eel-critical and (nautilus:4431):WARNING **:destroyed file still being monitored and The application 'gnome-panel' lost its connectin to the display :0.0; most likely the Xserver was shut down or you killed/destroyed the application.

Can someone explain me what's going on and what can i do to fix these problem
 
Old 10-15-2005, 11:54 AM   #2
MMYoung
Member
 
Registered: Apr 2004
Location: Arkansas
Distribution: Ubuntu 8.10
Posts: 365

Rep: Reputation: 30
Re: frg problem

Quote:
Originally posted by mufito
Well i install freerock gnome through the iso that i download and i have some problems.First of all when i type gnome-session i get an error like this (gnome-session:4357):Gtk-WARNING **:cannot open display:
When i type startx gnome runs normal with no error
startx is the "correct" way to start your gnome session.
Quote:
Originally posted by mufito
when i log out i get some errors like these: (nautilus:4431)Eel-critical and (nautilus:4431):WARNING **:destroyed file still being monitored and The application 'gnome-panel' lost its connectin to the display :0.0; most likely the Xserver was shut down or you killed/destroyed the application.
Acutally those are pretty normal "error" messages you will see when you log out of an X session. You will see similar ones if you were using KDE as well. I just changed my runlevel from 3 to 4 and now I don't see them anymore .

Later,
MMYoung
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nautilus Problem, FRG Hardwarder Slackware 2 08-10-2005 02:23 AM
slackware-current and GNOME users (GSB-FRG problems) BrianW Slackware 2 07-05-2005 02:55 AM
GnomeSlackBuild and FRG installation... ? noxious Slackware 5 04-12-2005 09:31 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM


All times are GMT -5. The time now is 03:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration