LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 07-18-2004, 02:25 PM   #1
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Rep: Reputation: 30
Question fresh install, slack 10 - no win drives? useless as they have the modem drivers on...


mounted them in /mnt/windows/****
but when i open the folder there is nothing there!!
as i have said, the gfx card driver, modem driver, and some thaer stuff is stored there, bit of a problem here!
any ideas?
 
Old 07-18-2004, 02:36 PM   #2
SBing
Member
 
Registered: Mar 2004
Posts: 519

Rep: Reputation: 35
have you tried:

$ su -
# mount /mnt/windows/******
# cd /mnt/windows/******
# ls

(You'll probably need to be root to this if you haven't modified your fstab)
 
Old 07-18-2004, 02:48 PM   #3
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Original Poster
Rep: Reputation: 30
no, will give it a go
 
Old 07-18-2004, 04:59 PM   #4
SBing
Member
 
Registered: Mar 2004
Posts: 519

Rep: Reputation: 35
Did it work? If not feel free to post back and either I or someone else will help you out :)
 
Old 07-19-2004, 02:16 PM   #5
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Original Poster
Rep: Reputation: 30
no - i havent tried it.
yes - will
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slack 10 - No Sound After Fresh Install IamI Slackware 8 06-16-2005 09:30 PM
fresh slack 10.1 install (2.4.29) on a D915GEV MB coocoopuff Slackware 1 05-30-2005 01:41 PM
Starting MySQL on fresh Slack install subnet_rx Slackware 7 06-26-2004 05:44 PM
no network after fresh Slack 9 install major.tom Slackware 4 08-04-2003 05:01 PM
Can't boot fresh slack-9b install. gusgorman Slackware 8 02-21-2003 08:27 PM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration