LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 10-03-2002, 04:00 PM   #1
JoeLinux
Member
 
Registered: Dec 2001
Location: Marietta
Distribution: Slackware 8.0
Posts: 95

Rep: Reputation: 15
Freezing up?


Everytime I start X in my new Slack 8.1 install, the computer TOTALLY locks up. No Ctrl - Alt - Backspace, no C-A-D, no nothing. I can't change terminals, and my IDE light never blinks. I just hard lock. And this has NEVER happened ever.

Plus my mouse wont work for some reason. Despite what I do. Is there some kind of wierd setup or config I need to know about? Is this common?
 
Old 10-03-2002, 04:13 PM   #2
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 55
What is your video card and mouse?
 
Old 10-03-2002, 04:48 PM   #3
JoeLinux
Member
 
Registered: Dec 2001
Location: Marietta
Distribution: Slackware 8.0
Posts: 95

Original Poster
Rep: Reputation: 15
geforce 2, with the default driver for nvidia (number 322 in xf86config), and an intellimouse explorer 3.0. with devfs, i normally have my mouse as /dev/misc/psaux, and it works. but now its not working. nor does /dev/input/mice.

and the video has never failed before either. on gentoo, i installed the default video driver, then downloaded the real one from nvidia.com once i got into X
 
Old 10-07-2002, 07:36 AM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Try redoing your XF86Config with "xf86config"
 
Old 01-08-2003, 01:51 AM   #5
annehoog
Member
 
Registered: Jan 2002
Location: Nederland
Distribution: RH 8 Psyche and Debian Woody
Posts: 373

Rep: Reputation: 30
JoeLinux,

Did redoing your XF86Config work for you?

Anne
 
Old 01-08-2003, 11:43 PM   #6
JoeLinux
Member
 
Registered: Dec 2001
Location: Marietta
Distribution: Slackware 8.0
Posts: 95

Original Poster
Rep: Reputation: 15
yeah it did. i got a full funtional 8.1 system going now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X freezing Wynd Slackware 3 06-09-2004 02:05 PM
X Freezing linuxpyro Linux - Software 7 04-05-2004 10:02 PM
freezing santasballz Linux - Newbie 4 02-28-2004 11:27 AM
Freezing! gnuminty Linux - Newbie 1 10-01-2003 09:08 PM
freezing jbstew32 Linux - Software 4 04-08-2003 04:51 PM


All times are GMT -5. The time now is 04:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration