LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   framebuffer and vga settings.... (http://www.linuxquestions.org/questions/slackware-14/framebuffer-and-vga-settings-392488/)

Basslord1124 12-13-2005 04:36 PM

framebuffer and vga settings....
 
All right, I am trying edit my vga/framebuffer settings for text mode but everytime I make an edit and reboot the machine it still reverts back to normal settings. I have went into the lilo.conf file and uncommented one of the settings and rebooted it with no change. And I have even tried the "ask" option but still nothing. Any ideas?

Edit: I am using Slackware 10.2 as well.

keefaz 12-13-2005 04:49 PM

Try add : append="video=vesa:ywrap,mtrr" in lilo.conf
(under the line that specify the kernel filename)

What is your video card ?

Also did you run lilo each time to take the lilo.conf
changes in account ?

Basslord1124 12-13-2005 05:48 PM

That didn't seem to change anything...still stays the same. Although I didn't comment out my previous vga settings...would that have made a difference. Also, would it be wise or not, to just run liloconfig again and change things that way?

dive 12-13-2005 06:13 PM

You did run lilo after making changes in lilo.conf?

liquidtenmilion 12-13-2005 06:25 PM

run /sbin/lilo every time you edit /etc/lilo.conf

Basslord1124 12-13-2005 08:32 PM

Ok....I think this has been my 1st edits to lilo config so I was not aware of that little tidbit, so thanks, I'll definitely keep it in mind now. Of course it introduces a slightly new problem.

Currently, it prompts me for which mode I would like where I can enter in numbers 0-6 which indicate different colsXrows settings. I tried uncommenting one of the modes in lilo.conf and it gives me an "undefined mode number" and it defaults into asking me instead. Is the mode I am uncommenting out of the range or something? I have a 21" CRT monitor and the video controller is just a standard Intel 810 I believe. To be honest, overall resolution is not a big thing to me since I run this machine text mode, but I would like to set a default setting (in lilo if I can) for a colsXrows settings. The default one is nice and big but I have times where viewing a little more would be nice...especially since my monitor is big. Any ideas?


All times are GMT -5. The time now is 01:07 PM.