LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-24-2006, 10:06 AM   #1
shadowz
LQ Newbie
 
Registered: Jun 2006
Distribution: Ubuntu 6.06
Posts: 15

Rep: Reputation: 0
Fixing wireless and boot up blank screen


Ok I have a dell 700m and I trying to get wireless working I compiled kernel version 2.6.17.1 for wirless and it has driver ipw2200. its complile great but the wireless is not working. I did a dmesg! ipw and I get:
Code:
Detected Intel Pro/Wireless 2200BG Metwork Connection
ipw2200-bss.fw request firmware failed: Reason: -2
Unable to load firmware: -2
failed to register network device
probe of 0000:02:01:0 failed with error -5
ok I went to the ipw2200 site and found out that i needed firmware and put it in the /lib/firmware directory because that where hotplug looks for firmware and still no go same error.


also I was wondering if I could turn vesa framebuffering on without recompiling the kernel because my startup is blank when lilo is set to vga and in text mode its looks all stretched out. I turned it off because it said I wouldn't need it in the description for the option
 
Old 06-24-2006, 04:35 PM   #2
shadowz
LQ Newbie
 
Registered: Jun 2006
Distribution: Ubuntu 6.06
Posts: 15

Original Poster
Rep: Reputation: 0
fixed the blank boot up and figured out that ipw2200 module has to be compiled and installed outside of the kernel. so far I got it to recognise it but still haven't gotten it to works
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank screen on boot phyberoptix Slackware 2 03-20-2006 10:33 PM
Blank Screen after Suse Boot - HowTo boot from grub to command line benco420 Linux - Newbie 3 02-13-2005 05:50 AM
Blank screen even before BIOS screen on boot josce Linux - Laptop and Netbook 3 01-04-2005 08:27 AM
blank screen on first boot... cell0 Linux - Newbie 9 01-18-2003 02:07 AM
Blank screen on boot stav Linux - General 14 08-20-2002 06:07 AM


All times are GMT -5. The time now is 01:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration