LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-30-2013, 11:49 PM   #1
moisespedro
Member
 
Registered: Nov 2013
Distribution: Slackware
Posts: 749

Rep: Reputation: 77
Firefox "open folder" does nothing


Everything was working fine and all out of the sudden it stopped working. When I click "open folder" on a downloaded file nothing happens.

Last edited by moisespedro; 12-31-2013 at 10:23 AM.
 
Old 12-31-2013, 01:15 AM   #2
kingbeowulf
Member
 
Registered: Oct 2003
Location: WA
Distribution: Slackware64 14.1, Slackware 14.1
Posts: 519

Rep: Reputation: 137Reputation: 137
There are a bunch of solutions on LQ and elsewhere. FF losing the file manager association is a bug | feature. Here is a quick and dirty trick. Find ~/.local/share/applications/mimeapps.list and edit to add or modify the line:
Code:
inode/directory=Thunar-folder-handler.desktop;kde4-dolphin.desktop;
In this case, Thunar will be used, or if not found, then use Dolphin.

Normally you would use one of the mime update utilities, but I am too lazy to figure that out.

You can also try in "Edit - Preferences - Applications" to set "file" to "/usr/bin/Thunar" or whichever file manager you prefer.
 
Old 12-31-2013, 09:52 AM   #3
moisespedro
Member
 
Registered: Nov 2013
Distribution: Slackware
Posts: 749

Original Poster
Rep: Reputation: 77
Quote:
Originally Posted by kingbeowulf View Post
There are a bunch of solutions on LQ and elsewhere. FF losing the file manager association is a bug | feature. Here is a quick and dirty trick. Find ~/.local/share/applications/mimeapps.list and edit to add or modify the line:
Code:
inode/directory=Thunar-folder-handler.desktop;kde4-dolphin.desktop;
In this case, Thunar will be used, or if not found, then use Dolphin.

Normally you would use one of the mime update utilities, but I am too lazy to figure that out.

You can also try in "Edit - Preferences - Applications" to set "file" to "/usr/bin/Thunar" or whichever file manager you prefer.
It worked, thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Firefox/Iceweasel workaround: "Open containing folder" with user defined filemanager devdol Linux - Software 13 07-01-2014 09:38 AM
[SOLVED] cannot open Places>Home Folder --- getting " error, file not found " uriri Linux - Newbie 1 01-13-2011 06:59 AM
[SOLVED] Firefox's "Open Containing folder" option not working ! RazorT4 Linux - Software 8 10-03-2010 07:36 AM
Application select for firefox "open folder containing" Jeff91 Linux - Software 1 07-07-2009 01:14 PM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM


All times are GMT -5. The time now is 08:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration