LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Firefox "open folder" does nothing (http://www.linuxquestions.org/questions/slackware-14/firefox-open-folder-does-nothing-4175489665/)

moisespedro 12-30-2013 11:49 PM

Firefox "open folder" does nothing
 
Everything was working fine and all out of the sudden it stopped working. When I click "open folder" on a downloaded file nothing happens.

kingbeowulf 12-31-2013 01:15 AM

There are a bunch of solutions on LQ and elsewhere. FF losing the file manager association is a bug | feature. Here is a quick and dirty trick. Find ~/.local/share/applications/mimeapps.list and edit to add or modify the line:
Code:

inode/directory=Thunar-folder-handler.desktop;kde4-dolphin.desktop;
In this case, Thunar will be used, or if not found, then use Dolphin.

Normally you would use one of the mime update utilities, but I am too lazy to figure that out.

You can also try in "Edit - Preferences - Applications" to set "file" to "/usr/bin/Thunar" or whichever file manager you prefer.

moisespedro 12-31-2013 09:52 AM

Quote:

Originally Posted by kingbeowulf (Post 5089467)
There are a bunch of solutions on LQ and elsewhere. FF losing the file manager association is a bug | feature. Here is a quick and dirty trick. Find ~/.local/share/applications/mimeapps.list and edit to add or modify the line:
Code:

inode/directory=Thunar-folder-handler.desktop;kde4-dolphin.desktop;
In this case, Thunar will be used, or if not found, then use Dolphin.

Normally you would use one of the mime update utilities, but I am too lazy to figure that out.

You can also try in "Edit - Preferences - Applications" to set "file" to "/usr/bin/Thunar" or whichever file manager you prefer.

It worked, thanks.


All times are GMT -5. The time now is 05:16 PM.