LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-06-2004, 11:51 PM   #1
mooreted
Member
 
Registered: May 2003
Posts: 598

Rep: Reputation: 30
Firefox: No Text in Frames.


With Firefox and Mozilla, I cannot see text in frames on some websites. For instance:

http://www.linuxprinting.org/show_pr...um=Lexmark-Z53

All I see is a gray box with some blue and red lines and one paragraph of text.

I can't seem to find any information on this problem.
 
Old 12-07-2004, 01:25 AM   #2
Navaboy
Member
 
Registered: Sep 2003
Location: Southern California
Distribution: Slackware -current
Posts: 90

Rep: Reputation: 15
Make sure you have the right plugins installed. I see the wbe site jus fine
 
Old 12-07-2004, 02:08 AM   #3
ritme909
Member
 
Registered: Nov 2004
Location: Washington DC
Distribution: Debian, LFS, FC2
Posts: 43

Rep: Reputation: 15
Are you upgrading? If so delete the old directory completely rather than installing over it. Try temporarily moving your '~/.mozilla' directory and starting Firefox. Does that help? Has Firefox ever worked correctly for you?
 
Old 12-07-2004, 09:56 AM   #4
mooreted
Member
 
Registered: May 2003
Posts: 598

Original Poster
Rep: Reputation: 30
Thanks.

I didn't upgrade. I did a clean install when I dumped Mandrake and installed Slackware.

I will try moving the .mozilla directory and see what happens.


As far as plugings, I have flash, java, and mlplayer all working fine.

I have a theme installed from kdelook, I suppose that could have changed something. I'll look into that too.
 
Old 12-07-2004, 10:46 AM   #5
mooreted
Member
 
Registered: May 2003
Posts: 598

Original Poster
Rep: Reputation: 30
Okay, I tried your suggestions. When that didn't work I completely uninstalled Mozilla and Firefox and reinstalled them. Then I returned KDE to all its default themes, and I still can't see text in frames.

I don't know what to do at this point.
 
Old 12-07-2004, 11:51 AM   #6
mdarby
Member
 
Registered: Nov 2004
Location: Columbus, Ohio
Distribution: Slackware-Current / Debian
Posts: 795

Rep: Reputation: 30
How are you installing Firefox? Are you using their installer, or compiling source?
 
Old 12-07-2004, 12:27 PM   #7
mooreted
Member
 
Registered: May 2003
Posts: 598

Original Poster
Rep: Reputation: 30
I am using their installer.

I just installed Netscape, and it works fine. I guess I'll just use that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text too small and too big in Firefox?! Cinematography Linux - Software 5 04-28-2005 03:36 PM
squeezed html text in firefox mandavi Linux - Software 16 01-17-2005 07:32 PM
FireFox Toolbar Text Problem OverlordManny Linux - Software 1 12-23-2004 02:55 PM
Possible to create a frames effect in an HTML page without using frames? furfurdemon666 General 10 12-12-2004 06:52 AM
Scribus: Text over two frames: Behaviour Bug or not? furryspider Linux - Software 2 09-04-2004 05:53 AM


All times are GMT -5. The time now is 08:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration